19 projects for "management system in java" with 2 filters applied:

  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • Veeam Data Platform v13.1 - Get Your Free Trial Icon
    Veeam Data Platform v13.1 - Get Your Free Trial

    Secure by design, portable by default. Recover clean, fast, anywhere. Start a free trial.

    Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
    Try it Free
  • 1
    PeaZip

    PeaZip

    Free Zip software and Rar extractor

    PeaZip is a free archiver tool. The application provides an unified, natively portable, cross-platform file manager and archive manager GUI for many Open Source technologies like 7-Zip, FreeArc, PAQ, UPX. Create: 7Z, ARC, Brotl, BZip, GZip, PEA, TAR, WIM, XZ, ZPAQ, ZIP, Zstandard files and more Open and extract 200+ file types: ACE, CAB, DEB, ISO, RAR, ZIPX and more Features of PeaZip includes extract, create and convert multiple archives at once, create self-extracting archives...
    Leader badge
    Downloads: 19,403 This Week
    Last Update:
    See Project
  • 2
    Finanx 12c

    Finanx 12c

    Financial Calculator

    The Finanx 12c is a free software that mimics the HP-12C financial calculator. This software was developed for educational purposes. IT'S NOT RECOMMENDED using this calculator for professional calculations. If you find any bugs, please, let me know. Click "Bugs" in the menu bar to report bugs found.
    Downloads: 17 This Week
    Last Update:
    See Project
  • 3
    D&D HP Monster Calculator

    D&D HP Monster Calculator

    Keep track of all your monsters during your encounters in a simple way

    Allows you to quickly manage the HP of multiple monsters as well as keep quick notes about the monsters!
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4

    Kontinuum Calculator

    Calculate various aspects of the Kontinuum RPG system.

    Kontinuum is a calculator program that enables the user to calculate all probabilistic aspects of the Kontinuum RPG system, especially the dice rules.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Earn up to 16% annual interest with Nexo. Icon
    Earn up to 16% annual interest with Nexo.

    Access competitive interest rates on your digital assets.

    Generate interest, borrow against your crypto, and trade a range of cryptocurrencies — all in one platform. Geographic restrictions, eligibility, and terms apply.
    Get started with Nexo.
  • 5
    Fx702p

    Fx702p

    A Casio Fx702p handheld-computer emulator

    A fully-featured Casio Fx702p emulator including the calculator mode, a full basic implementation and a original debugger as well as some sample programs.
    Downloads: 10 This Week
    Last Update:
    See Project
  • 6
    PTools is a set of useful tools written in Pascal. It includes: scientific calculator, archiver, text editor, remote adminitration and more. It is designed to be portable across operating systems, specially Java-based mobiles, Windows and Unixes.
    Downloads: 7 This Week
    Last Update:
    See Project
  • 7
    The BE-Calculator is a Java application, written to ease the average diabetic's life. It currently only calculates how many I.U. you have to inject, but aims at providing a full, multilingual diabetic's diary. This project has been superseded by GGC!
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    talc is a terminal calculator designed with very large number support and a simple grammar. It is designed to be both scriptable and interactive.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    This is a Java Just Intonation Calculator. It allows users on many platforms to calculate and hear just tunings. It will support saving and opening tunigs and opening spreadsheet documents and allow users to send tunings to their synthesizers, via MIDI
    Downloads: 1 This Week
    Last Update:
    See Project
  • Train ML Models With SQL You Already Know Icon
    Train ML Models With SQL You Already Know

    BigQuery automates data prep, analysis, and predictions with built-in AI assistance.

    Build and deploy ML models using familiar SQL. Automate data prep with built-in Gemini. Query 1 TB and store 10 GB free monthly.
    Start Free
  • 10
    IPv6SubnetCalc is a comprehensive calculator for IPv6 addresses. It comes with Java Swing GUI and supports the following RFCs: RFC4291, RFC4193, RFC3849, RFC2464, RFC5375, RFC4941, RFC3513, RFC3879, RFC4941, RFC3056, RFC3587, RFC2374, RFC3306, RFC3956.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    The Internet Protocol Address Calculator is an open-source java-based tool. This calculator will assist network administrators to perform calculations over both IPv4 and IPv6 address space. A handy whois search client is also integrated into this tool.
    Leader badge
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    C# Website system. This is going to be the "Newer" Internet, and even has a custom theme system. This is going to let users do "anything" that won't harm the client computer in any way.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    GCalc is mathematical graphing calculator system in Java
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    MTAC is a powerful, yet small and easy-to-use symbolic math program written in Java. It supports complex numbers, symbolic differentiation, numerical integration, plotting, and more.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    This small script currently runs a simple desktop Calculator application. It currently supports the four operations. Simple to run and light on resources.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    Java task length predictor. Designed to aid extreme programmers (XP) to know the length of the assigned tasks, fast and easy. The program will learn programmer's capabilities and personal measurement of difficulty and risk, to make good predictions.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    JCalc is a standard (basic operations +, -,...) calculator and a scientific calculator (sin, cos, exp,...) calculator. JCalc GUI make it easy to use. JCalc is 100% java, and therefore could run on any OS.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    SigLab is a signal calculator for Scilab. Its goal is to ease the analysis of signal processing simulation results. It allows to view and to manipulate monodimensional signals in a interactive and easy way.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next