Showing 520 open source projects for "gui"

View related business solutions
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • Build Data Resilience - Take the Assessment Today Icon
    Build Data Resilience - Take the Assessment Today

    Can you recover when it matters most? Take this quick assessment to identify gaps and build greater recovery confidence.

    Is your recovery strategy as strong as you think? Take this quick self-assessment to check your recovery readiness and gain tailored insights. In only 2 minutes, you'll learn where you fall on the recovery readiness scale.
    Take the Assessment
  • 1
    UltiFit provides "push button regression" of your Fitnesse-based tests, offering powerful grid-based execution, driven by a user friendly GUI that automates regression tasks, including timing, reruns, closing lingering processes and reporting.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    MineCraft Server Gui is a program that enables Minecraft server admins to execute native server commands by using a GUI, instead of having to type explicit commands.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    Gui for aircrack-ng that can crack WEP and WPA networks, automatically scans for available networks, provides fake authentication and injection support.
    Downloads: 8 This Week
    Last Update:
    See Project
  • 4
    RebootinFe is a simple Front End/GUI, developed with MonoDevelop, in GTK#, for the Mandriva "rebootin" tool or grub-reboot for Ubuntu
    Downloads: 0 This Week
    Last Update:
    See Project
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 5
    3D Accelerometer Gui
    A Crossplatform OpenGl Gui for a Accelerometer (via USART/Atmega).
    Downloads: 1 This Week
    Last Update:
    See Project
  • 6
    The Simple Plugins Framework for .Net
    Simple Plugins is a plugins framework for .Net based apps which can be used to create new .Net based pluggable apps as well as to make existing .Net apps pluggable. Its a simple and easy to use .Net AppDomain based plugins solution for any .Net app.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    QtMesh is a set of wrapper classes around the Qt framework that makes it possible to use the GUI part of Qt under .net.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    DotNetMQ is a message broker (message queue, message oriented middleware) that has several features including guaranteed delivering, routing, load balancing, server graphs... so on. See article on CodeProject.com for more information: http://www.code
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    URLMonitor is a program for monitoring webpages at defined intervals to perform conditional checks on the context of the page, and launch actions upon the conditional returning true. The GUI sets the variables, then an external dll processes the protocol
    Downloads: 1 This Week
    Last Update:
    See Project
  • Custom VMs From 1 to 96 vCPUs With 99.95% Uptime Icon
    Custom VMs From 1 to 96 vCPUs With 99.95% Uptime

    General-purpose, compute-optimized, or GPU/TPU-accelerated. Built to your exact specs.

    Live migration and automatic failover keep workloads online through maintenance. One free e2-micro VM every month.
    Start Free
  • 10
    Steghide UI is a nifty GUI written by Drunken.Canadian for the console application steghide as the name suggests. It allows the user to everything steghide can but with a nice user friendly GUI. Now, steghide UI has a new options panel.
    Leader badge
    Downloads: 44 This Week
    Last Update:
    See Project
  • 11
    SMSG - Simple Mencoder Shell GUI. Primarily to be used as a batch video trans-coding application without all the tabs, buttons, bells and whistles. This is a Win 32 application using the .Net 2 SDK. ***Now with FFMPEG*** - Beta!
    Downloads: 5 This Week
    Last Update:
    See Project
  • 12
    Batch muxing of Matroska files with GUI. It is based on .NET technology, so you will need Microsoft .NET Framework 4 (Client Profile). It uses mkvmerge (part of mkvtoolnix) .
    Downloads: 1 This Week
    Last Update:
    See Project
  • 13
    Writing parameter sets for mutant models coded in BlenX is a tedious procedure that involves the mechanical (and error-prone) process of dealing with textual files. GeMPS offers a GUI that simplifies the generation of combined parameter sets.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    ConsoleWidget
    Route the Console and Debug output of .NET to your GUI. All Console.Write and Debug.Write calls are displayed. Contains a winforms usercontrol and a form window. Weblinks are clickable. The Write method is thread save, so you can write from every thr
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    Hybrid HTTP API Tester
    A general purpose API tester GUI. You can specify a URL and send GET or POST requests to it as a client with an interface allowing you to setup a database of API commands and their parameters. Useful for probing 3rd party APIs, or building your own.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    These programs help math students succeed by offering semi-interactive interfaces. The calculator program is CLI or GUI based which allows a more personal experience. The Math Teachers is a GUI based interface that shows concepts.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    A GUI implementation of Dennis Bush's UFTP program (UDP based FTP with multicast). Can be used to multicast either files or entire directories.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    This program is able to unscramble any word or short phrases (currently up to three words) in a very efficient manner; only one pass through the dictionary is needed. It is preloaded with a dictionary but also allows you to use your own dictionary .
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    U(niversal).Time is a multi-protocol network time client, written in C#. Both command line and GUI tools are available for .NET / Mono. U.Time supports SNTP (RFC2030) / Time (RFC868) / Daytime (RFC867) / HTP (via the HTTP Date header).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    DirWatcher
    A MS Windows service that enables system calls to be triggered when files appear in directories. Easy to use GUI for configuring. Allows multiple rules to be set up, watching different directories and using filters for different types of file.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    An "easy" video conversion tool GUI based on mencoder. Written in C#, using GTK, Easy Video Converter is suitable for Linux, Windows and Mac Osx.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    Windows GUI utility to bulk upload files into Google's App Engine.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    Doggs V Studio 2011
    Doggs V Studio 2011 is an application to automate the creation of Weapon Mods for Counter-Strike Source and package for deployment. Also included is SkinChanger for applying Mods to CSS from a GUI interface. Use Bug Tracker to report problems.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 24
    SharpBinDiff will be a GUI for xdelta, creating patches from whole directory trees. Currently it is in the pre-alpha stage, so the source and binaries are only available through SVN.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    A syslog server written in C# .NET 4.0 that is modular, which allows a developer to easily add parsers and storage modules. A GUI console is included to view messages in real-time being captured by the server. Two functional modules are included.
    Downloads: 0 This Week
    Last Update:
    See Project