Transform your applications and workflows into powerful agentic systems at global scale.
Gemini Enterprise Agent Platform lets you rapidly build, scale, govern and optimize production-ready agents grounded in your organization's data. The platform enables developers to build custom or pre-built agents for virtually any use case. New customers get $300 in free credits.
Start Free
MongoDB Atlas runs apps anywhere
Deploy in 115+ regions with the modern database for every enterprise.
MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
A lightweight EAI tool based on Java technology with a web browser interface for building integration processes from an extensible selection of adapter components. It runs on Apache Tomcat application server and stores its configuration in MySQL database.
It's a complete implementation of Ftp Client protocol in Java. For example, it can implements three type of link mode: Image, Ascii, EBCDIC and it can also implements three type of trasmittion mode: stream, block and compressed.
agorum core is the Document Management System (DMS) with the drive-interface. It allows access to the stored documents with a network share. It offers a wide range of DMS-Functionality:Search,Versioning,Archive,Workflow,... See http://www.agorum.com
Implements direct filetransfer from two person without using client program.This software is a very simple java class that implement a dedicated web server.
Move workloads across hypervisors and clouds with no vendor lock-in. Try VDP free today.
Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
This is an Eclipse Plugin that allows upload and download from SFTP servers, the plugin is customisable on different levels, either at a workbench, project level, has the ability to recurse subdirectories of files and setup an ignore list of files.
Thingamablog is a cross-platform, standalone blogging tool that makes authoring your weblogs a breeze. Thingamablog doesn't require a third-party blogging host, a CGI/PHP enabled web server, or MySQL. In fact, all you need is FTP access to a web server
FTPSynchronizer is a synchronizing Software that synchronizes your local files with files on a FTP server. At the time it will simply look if you've edited a file and, if so, it will upload the file to the specified directory of the FTP server.
New customers can spin up VMs, build with AI, and query data at no cost.
Put your $300 in credit toward real workloads, then keep building with free monthly usage for 20+ products. No commitment and no charge until you upgrade.
Hermes FTP Server is a free, cross-platform FTP server adhering to RFC 959, RFC 2228, and RFC 2389. It is being developed in Java with a strong focus on security and extensibility.
ROTN's goal is to become a deniable and obfuscated P2P network capable of efficiently transmitting files with little to no overhead. Also to provide a friendly user interface for all modern platforms.
Sharehound is a network file systems indexer and searcher written in Java. Currently supports SMB file shares (i.e. MS Windows-based shares) and FTP resources. Web UI is used for search and crawl monitoring. RSS feed is provided for search results.
Java Virtual System (JVS) is built around a virtual file system (VFS) - a common platform of Java, by Java, for Java. JVS extends JVM and makes it from an interpreter running half-compiled code a first-class server.
FireWhale is an open-source program that is designed to quickly and efficiently transfer files between two computers over a network or the internet. It is fast, secure, and easy to use.
Tata messenger is a Java-based instant message sending and receiving tool,most like the microsoft messenger and the Yahoo messenger ,and it will also provides the filetransfer ,net meeting(video confrence,video transfer),and file sharing mechanisms
Don't have a ftp access to your php hosting? Never mind! So far as your hosting supports php file access, you own a ftp server with PhpFtp. With a web-service-like connection between php and a java ftp server, PhpFtp makes everything possible!
This program is a HTTP[S]/FTP/BitTorrent file downloader supporting many features like resuming, retrying and multi-connection HTTP[S]/FTP downloads. It can also download any part of a file so that you can download large files in smaller pieces.
CleanFTP is a pure-Java FTP client library with a small footprint, fast, easy to use and with no dependencies. This FTP client library allows you to easily monitor file transfers.
FTP Server written in pure Java. Supports AUTH SSL (Explicit SSL), it is firewall friendly (handles the CCC command), has virtual home directories with individual read/write access, anoymous support and many more!
Multi-purpose, platform/language independent Server with the ability to handle multiple concurrent connections on 1 socket, interactively/dynamically starting and stopping service modules. Needs only 1 port opened to access many different services.
Remote Editor – Edit any file any where… Is a Swing GUI based product. It is especially a remote (FTP client) client and helpful for those guys who have to deal with lots of remote server (FTP server) simultaneously. You can connect and browser many
Mobile Money Manager is a financial management application for mobile phones. It can transfer the stored data to a personal computer software, the Mobile Money Manager (Desktop), which is able to save the data to an OFX formatted file.