Access competitive interest rates on your digital assets.
Generate interest, borrow against your crypto, and trade a range of cryptocurrencies — all in one platform.
Geographic restrictions, eligibility, and terms apply.
Get started with Nexo.
Build Securely on AWS with Proven Frameworks
Lay a foundation for success with Tested Reference Architectures developed by Fortinet’s experts. Learn more in this white paper.
Moving to the cloud brings new challenges. How can you manage a larger attack surface while ensuring great network performance? Turn to Fortinet’s Tested Reference Architectures, blueprints for designing and securing cloud environments built by cybersecurity experts. Learn more and explore use cases in this white paper.
JLop is a Java 6 OpenNap Client similar to WinMx,Lopster,Napster. Should be working on all Java enabled pc. JLop is lite in cpu usage. Has MULTIPLE IDENTITY, BUSRT DOWNLOAD, ANY OBJECT LOGGING-TRACING. Very good to debug peer or server connections
Large set of functions for biological records (ECG, EEG, phono), datastore, datamining and analysis (HRV, QT, RR, ST). The application is written in Java, so that it is assumed to work on all devices. It runs as a desktop or client-server application. It
JGenAlg is a java toolbox for working with metaheuristic procedures (Genetic Algorithms, Island model, Particle Swarm, Ant Swarm). JGenAlg have a GUI, a Client/Server architecture, work with threads and can be use under distributed enviroments.
Learn how to protect your Microsoft 365 data, with simple, actionable tips today.
Watch this on-demand demo series and learn how to protect your Microsoft 365 data with clear, simple, actionable steps that are easy to implement for businesses of all sizes.
Dandi-dms is a client/server document management system, it uses a client application written in java that allows the client to use the drag a drop metaphor to interact with the server. Currently only the server part with web interface is working
Do you meet such situation,convert between utf8 and unicode,dump the constant pool of java class file,a simple server instead of use tomcat as a midlet download server for test purpose;so this is the utility-tool's responsibility;
VCD-db is an web based movie catalog software. It supports multiple users to collect, manage and work with their media catalog. New movies can easily be added through several methods, for example by fetching data straight from websites such as imdb.com
Thingamablog is a cross-platform, standalone blogging tool that makes authoring your weblogs a breeze. Thingamablog doesn't require a third-party blogging host, a CGI/PHP enabled web server, or MySQL. In fact, all you need is FTP access to a web server
JRCAF (Java Rich Client Application Faces) is a framework for eclipse RCP (SWT) applications inspired by JSF (JavaServer Faces) and other web frameworks.
Deploy in 115+ regions with the modern database for every enterprise.
MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
A "Clientless" VNC solution implemented with Ajax technology. You can remote your PC anywhere without pre-installing any client. As it is purely HTTP, you can VNC even behind firewall or proxy. Java VNC server able to run on Windows/Mac/Linux.
jMonit is a thin, performant, easy to use monitoring toolkit you can add to your app to monitor it's use on production server, including performances, load and scalability. jMonit tracks execution time and threads activity but can also gather any numeri
Server-side component that implements job queuing mechanism. Enables synchronous and asynchronous job execution and job scheduling. Supports many different web protocols, easy configuration, deployment and management.
Rockola Music Player es un programa para escuchar ficheros de audio (principalmente MP3) escrito en J2ME para telefonos moviles. Caracteristicas: facil uso, no requiere listas de reproduccion, e interfaz grafica simple para un menor consumo de la bateria
RDV is a visualization environment for scientific and engineering data. Built on top of the RBNB dynamic data server, it supports local and remote data sources and can visualize numeric, video, image, and audio data in a number of different ways.
An MMORPG using the Multiverse Platform (www.multiverse.net). This project includes game logic code and art assets. Note that the Multiverse server libraries itself is NOT open source.
Tomcat clustering, providing failover clustering, load balancing clustering, tomcat clustering. Including apache and tomcat web server. Need to copy and run on server.
Hermes FTP Server is a free, cross-platform FTP server adhering to RFC 959, RFC 2228, and RFC 2389. It is being developed in Java with a strong focus on security and extensibility.
PhareRougeGL is an Hotline Client/server clone.
Original project:
http://pharerouge.sourceforge.net/
GL version adds more features to be compatible with GLoarbLine server, and 1.9x servers.
EJOE is a lightweight remoting framework with focus on pluggable (de)serialization mechanisms. It offers a scaleable high-performance implementation of the request-process-response-pattern build around a modern multithreaded server architecture.
SimpleSQL is a 64-bit relational database, works as a standalone server-free db. component and transactional db. server, with standard SQL and JDBC, has portable single db. file, first db. available in Java and C++.
Implements direct file transfer from two person without using client program.This software is a very simple java class that implement a dedicated web server.
FTPSynchronizer is a synchronizing Software that synchronizes your local files with files on a FTP server. At the time it will simply look if you've edited a file and, if so, it will upload the file to the specified directory of the FTP server.