Showing 24 open source projects for "unit-api"

View related business solutions
  • Cut Data Warehouse Costs by 54% Icon
    Cut Data Warehouse Costs by 54%

    Easily migrate from Snowflake, Redshift, or Databricks with free tools.

    BigQuery delivers 54% lower TCO with exabyte scale and flexible pricing. Free migration tools handle the SQL translation automatically.
    Start Free
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • 1
    PHP OAuth 2.0 Server

    PHP OAuth 2.0 Server

    A spec compliant, secure by default

    ...The library uses PHPUnit for unit tests. We use Github Actions, Scrutinizer, and StyleCI for continuous integration. In order to prevent man-in-the-middle attacks, the authorization server MUST require the use of TLS with server authentication as defined by RFC2818 for any request sent to the authorization and token endpoints. The client MUST validate the authorization server’s TLS certificate as defined by RFC6125.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 2
    Lexik JWT Authentication Bundle

    Lexik JWT Authentication Bundle

    JWT authentication for your Symfony API

    LexikJWTAuthenticationBundle is a Symfony bundle that provides JWT (JSON Web Token) authentication for RESTful APIs. It simplifies the process of generating and validating JWTs for secure user authentication. The bundle integrates seamlessly with Symfony’s security system, allowing developers to implement token-based authentication efficiently while maintaining flexibility in user management.
    Downloads: 5 This Week
    Last Update:
    See Project
  • 3
    LDAP Address Book

    LDAP Address Book

    Web-based LDAP address book browser/editor

    Web application for browsing and searching contact details within an LDAP directory. Supports Microsoft/Samba Active Directory, OpenLDAP and Novell eDirectory.
    Downloads: 5 This Week
    Last Update:
    See Project
  • 4
    The PHP Web Toolkit enables the rapid development of multi-layered web applications and is designed to be easy to use, extensible, reliable, reusable, scalable and secure. It integrates with ADOdb, FCKeditor, kses, Libmcrypt, Libmhash and Smarty.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 99.99% Uptime for MySQL and PostgreSQL Databases Icon
    99.99% Uptime for MySQL and PostgreSQL Databases

    Sub-second maintenance. 2x read/write performance. Built-in vector search for AI apps.

    Cloud SQL Enterprise Plus delivers near-zero downtime with 35 days of point-in-time recovery. Supports MySQL, PostgreSQL, and SQL Server.
    Start Free
  • 5
    WiKID Two-Factor Authentication System

    WiKID Two-Factor Authentication System

    Two-factor authentication system

    The WiKID Strong Authentication System is a public-key based two-factor authentication system. It is a flexible, extensible, and secure alternative to tokens, certs and passwords. Application & API support exists for Java, ASP, PHP, Ruby, OpenVPN, TACACS+, etc. Read our eGuide on how to setup your network with two-factor authentication: http://www.wikidsystems.com/learn-more/two-factor-authentication-white-papers
    Downloads: 18 This Week
    Last Update:
    See Project
  • 6
    The OpenSSO project aims at developing open source agents for web based single-sign on for popular web applications. The agents verify user's identity in central identity module through x509 digital certificates.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    An all-in-one authentication with mysql as backend. Features: - Howto/Document - user info - libnss-mysql - pam-mysql - usersql - pdbsql (samba) - radius-mysql - mail
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    Moodle LDAP SSO Authentication Plugin
    This authentication plug-in enables LDAP single sign-on's from web portal SSL forms and uses a modified standalone version of the core LDAP Authentication Plug-in. Currently supports MS-ADLS (AD), and OpenLDAP (RFC2307 compliant) Server back ends.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    PHP security system that protect your web applications adding on your source ONLY ONE LINE OF CODE! Administrators can manage policies, authentication and authorisation for as many users and groups, all through a single and intuitive Ajax based interface
    Downloads: 1 This Week
    Last Update:
    See Project
  • Veeam Data Platform v13.1 - Get Your Free Trial Icon
    Veeam Data Platform v13.1 - Get Your Free Trial

    Secure by design, portable by default. Recover clean, fast, anywhere. Start a free trial.

    Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
    Try it Free
  • 10
    Naraio is LAMP like software. It contains Apache, MySQL, PHP, Perl, Openssl, Phpmyadmin, OpenLDAP, Subversion, Ruby, Python, Phpldapadmin, and Trac. Trac and Subversion are authenticates user with integrated ldap. Naraio is easy, secure and flexible.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    A RADIUS server using a web interface (Mysql/php) and FreeRADIUS. Runs on Ubuntu Server and is LDAP/Kerberos ready as well.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    PHPMyLogin is an secure module based authentication system for LAMP (Linux, Apache, MySQL and PHP). It generate and use Apaches htaccess for authenticating. It is secure, and works like an secure and transparent SSO (single sign on) solution.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    Computer Lab administration and authentication system.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    PESOS, PHP Easy Signt On System. A rudimentary single sign on (SSO) system utilizing php & mod_rewrite.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    LdapCyradm is a management tool that allows admin and help desk staff to easily do day to day management of an LDAP backed Cyrus imap system. It also integrates the management of the SquirrelMail plugin AmavisNewSQL for per user w/b lists and quarantine
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    A simple and easy-to-implement cross-domain single sign-on solution for websites. This project consists of the code for a main authorization server, as well as the code to implement clients on other domains.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    GridAuth is a user credential management system for distributed data and computational grids. GridAuth is configurable and extensible to just about any system requiring credential management, advanced authorization and secure authentication.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    OpenFIM is an implementation of the authentication process involved in Federated Identity Management using secure SOAP. The server software has been developed using MySQL and PHP. The client software has been implemented in PHP, Java, .NET, and Perl.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    cSuite is a large "suite" of modules including a helpdesk, project/parts/client/workflow management, etc., written in Java with a MySQL backend. Version 1.0.0 expected Spring 2006.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    SMSec is a free , open source, GPLed implementation of two-factor authentication via SMS (Short Message Service). It uses SMSD to "talk" to GSM modems, provides a flexible XMLRPC web-service for web-developers integrate SMSec into their web-apps.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    Using PHP, and PEAR packages, connects to and display responses from a PH server, which is an online electronic directory system, or "online phonebook". Produces XHTML, uses CSS2, and design attempts to maximize accessibility.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    omCollab is an open source project combining wiki, blogs, social bookmarking and addtional optional applications under a common integrated skin with single sign-on capabilities. See http://mike2.openmethodology.org for current implementation example.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    QuickSSO is a powerful and easy-to-configure cross-domain Single-Sign-On solution. The server is implemented by J2EE, but it does not restrict your develop language. You can add your application to SSO not only B/S application but also C/S one.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 24

    Plug 'n Auth

    The project is being migrated to http://code.google.com/p/ciform...

    IMPORTANT : The project is now being hosted at http://code.google.com/p/ciform Plug'n Auth is an API providing easy integration of different authentication mechanisms into web applications. Within a few steps web admins will be able to change both the authentication backend and the logon frontend at any time with no further effort
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next