Showing 11 open source projects for "github-copilot"

View related business solutions
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 1
    PHP OAuth 2.0 Server

    PHP OAuth 2.0 Server

    A spec compliant, secure by default

    ...All HTTP messages passed to the server should be PSR-7 compliant. This ensures interoperability with other packages and frameworks. The library uses PHPUnit for unit tests. We use Github Actions, Scrutinizer, and StyleCI for continuous integration. In order to prevent man-in-the-middle attacks, the authorization server MUST require the use of TLS with server authentication as defined by RFC2818 for any request sent to the authorization and token endpoints. The client MUST validate the authorization server’s TLS certificate as defined by RFC6125.
    Downloads: 6 This Week
    Last Update:
    See Project
  • 2
    Authenticator Pro

    Authenticator Pro

    Two-Factor Authentication (2FA) client for Android + Wear OS

    ...You can import from other apps and export at any time. Authenticator Pro is a community-backed open-source project which aims to provide privacy and security to users. The source-code is auditable by anyone on GitHub and released under the GPL 3.0 license. The project has no corporate ties or interests but, rather has the purpose of providing a secure and private two-factor authentication solution to the privacy-conscious. Unlike alternative user-hostile applications, Authenticator Pro does not lock-in your data or communicate with distant servers. ...
    Downloads: 6 This Week
    Last Update:
    See Project
  • 3
    uuid

    uuid

    Go package for UUIDs based on RFC 4122 and DCE 1.1: Authentication

    The uuid package generates and inspects UUIDs based on RFC 4122 and DCE 1.1: Authentication and Security Services. This package is based on the github/pborman/uuid package. It differs from these earlier packages in that a UUID is a 16 byte array rather than a byte slice. One loss due to this change is the ability to represent an invalid UUID (vs a NIL UUID). Full go doc style documentation for the package can be viewed online without installing this package by using the GoDoc site.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4

    JNDI DirContextSource (moved to GitHub)

    JNDI DirContext source builder utility

    A JNDI DirContext factory which works very much like a JDBC DataSource returning ready-to-use DirContext objects. This project has moved to https://github.com/michael-o/dirctxsrc.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Paessler: Easy to Use With Enterprise Power. Free Trial Icon
    Paessler: Easy to Use With Enterprise Power. Free Trial

    A low-code dashboard makes monitoring intuitive for any admin, while scripting and custom sensors give experts full control.

    You shouldn't have to choose between a monitoring tool that's easy to use and one that's powerful enough for a complex environment. PRTG's low-code interface lets any admin build dashboards, set alerts and monitor devices without scripting, while custom sensors and full API access are there when your team needs deeper control. One platform, no compromise. Download a free 30-day trial now.
    Get Free Download
  • 5

    msktutil (moved to GitHub)

    Active Directory Keytab Management

    Msktutil creates user or computer accounts in Active Directory, creates Kerberos keytabs on Unix/Linux systems, adds and removes principals to and from keytabs and changes the user or computer account's password. This project has moved to https://github.com/msktutil/msktutil
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    ng-token-auth

    ng-token-auth

    Token based authentication module for angular.js

    ng‑token‑auth is an AngularJS module that provides token-based authentication for single-page applications by coordinating with server-side token systems like the devise_token_auth gem. Oauth2 authentication. Email authentication, including user registration. Password reset, account updates, account deletion, seamless integration with the devise token auth Rails gem, and extensive event notifications. This module relies on token based authentication. This requires coordination between the...
    Downloads: 7 This Week
    Last Update:
    See Project
  • 7
    MyVD is an open source virtual directory that allows for the virtual integration of identity data NOTE - This project is now maintained on GitHub at https://github.com/tremolosecurity/myvirtualdirectory - this repository is no longer maintained..
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8

    libpam-pgsql

    Project moved to github: https://github.com/pam-pgsql/pam-pgsql

    Project has been moved to github: https://github.com/pam-pgsql/pam-pgsql
    Leader badge
    Downloads: 4 This Week
    Last Update:
    See Project
  • 9
    mod_auth(nz)_ibmdb2 has moved to GitHub: http://tessus.github.io/mod_authnz_ibmdb2/
    Downloads: 0 This Week
    Last Update:
    See Project
  • Veeam Data Platform v13.1 - Get Your Free Trial Icon
    Veeam Data Platform v13.1 - Get Your Free Trial

    Secure by design, portable by default. Recover clean, fast, anywhere. Start a free trial.

    Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
    Try it Free
  • 10
    This project has moved to github.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11

    pam_redirector

    Moved to github, https://github.com/jamiesonbecker/pam_redirector

    Moved to github, https://github.com/jamiesonbecker/pam_redirector A pluggable authentication module (PAM) that allows redirection of login credentials to a local UNIX stream socket server and includes an example 33-line simple socket server (written in Python) just to show how easy it is to do this redirection.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next