Showing 7 open source projects for "read"

View related business solutions
  • $300 Free Credits to Build on Google Cloud Icon
    $300 Free Credits to Build on Google Cloud

    New customers can spin up VMs, build with AI, and query data at no cost.

    Put your $300 in credit toward real workloads, then keep building with free monthly usage for 20+ products. No commitment and no charge until you upgrade.
    Start Free
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 1
    Vaultwarden

    Vaultwarden

    Bitwarden compatible server written in Rust

    ...This will preserve any persistent data under /vw-data/, you can adapt the path to whatever suits you. Some web browsers, like Chrome, disallow the use of Web Crypto APIs in insecure contexts. In this case, you might get an error like Cannot read property 'importKey'. To solve this problem, you need to access the web vault from HTTPS. This can be configured in vaultwarden directly or using a third-party reverse proxy (some examples). If you have an available domain name, you can get HTTPS certificates with Let's Encrypt, or you can generate self-signed certificates with utilities like mkcert. ...
    Downloads: 19 This Week
    Last Update:
    See Project
  • 2
    nuBuilder Forte

    nuBuilder Forte

    nuBuilder Forte is a cloud database builder.

    ...A open-source browser-based tool created for developing web-based database applications. nuBuilder uses either MySQL or MariaDB databases and gives its users the ability to do database operations like... • Search, Create, Insert, Read, Update, Delete ✪ With low-code tools that create ... - Forms with the Form Builder - Fast Reports - Database queries with the SQL Builder - Customised date and number formats with the Format Builder - Calculated fields with the Formula Builder - Email Templates - Move and resize objects. - Further customisation that can be done with JavaScript and PHP...
    Downloads: 14 This Week
    Last Update:
    See Project
  • 3
    Ediacaran Application

    Ediacaran Application

    Applications with modular architecture

    ...The modular structure of the Ediacaran application allows fine-grained control over how each module accesses data, external connections, and execution resources. For example, the storage module can enforce strict access rules so that only authorized modules (like processing) can read or write data, while external-facing modules (like ingestion or visualization) have limited permissions. This reduces the attack surface, helps prevent unauthorized access, and enables better enforcement of security policies such as authentication, authorization, and data isolation.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    BaGet

    BaGet

    A lightweight NuGet and symbol server

    ...It is open-source, cross-platform, and cloud-ready! You can also use the BaGet.Protocol package to interact with a NuGet server. Cross-platform, dockerized, cloud-ready, supports read-through caching. Can index the entirety of nuget.org. Coming soon, support for private feeds. You can run BaGet on your preferred platform, on your computer, Docker, Azure, AWS, Google Cloud, and Alibaba Cloud (Aliyun). With a few extra steps, you can run BaGet behind a Windows IIS proxy. This has many benefits, including automatic restarts on reboots. ...
    Downloads: 3 This Week
    Last Update:
    See Project
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • 5
    AnthillaOS

    AnthillaOS

    a linux based readonly image as appliance

    Visit also: https://github.com/Anthilla/AnthillaOS For more updated Informations. Usable as test/dev exercise for appliances An x86 64bit gentoo image customized for readonly usage as appliances, fully functional and complete of more than 1000 pkg based on a gentoo+systemd distro. Hypervisor (kvm or xen) Storage (ZFS and Gluster) Container (Docker) Networking (iproute2, nftable, OpenVSwitch, Bird) Antd (http://www.anthilla.com/en/software/antd/ ) web based...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    JBoss Nagios Integration

    JBoss Nagios Integration

    Poll JMX attributes from Java based applications with Nagios

    Integrate JBoss into Nagios monitoring through a small Collector MBean and a perl based Nagios plugin. Lets you read you and monitor JMX values from JBoss servers very efficiently. On the Nagios server no JDK or JBoss installation is needed.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    Implementation of an open source FTP Server which comply with RFC 959, RFC 2228, RFC 2389 and RFC 2428. Implemented in Java. This server can be run as a stand alone FTP server and can be easily embedded in any java project. Please visit our project h
    Downloads: 3 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next