Showing 12 open source projects for "java interface"

View related business solutions
  • $300 Free Credits to Build on Google Cloud Icon
    $300 Free Credits to Build on Google Cloud

    New customers can spin up VMs, build with AI, and query data at no cost.

    Put your $300 in credit toward real workloads, then keep building with free monthly usage for 20+ products. No commitment and no charge until you upgrade.
    Start Free
  • Build Securely on AWS with Proven Frameworks Icon
    Build Securely on AWS with Proven Frameworks

    Lay a foundation for success with Tested Reference Architectures developed by Fortinet’s experts. Learn more in this white paper.

    Moving to the cloud brings new challenges. How can you manage a larger attack surface while ensuring great network performance? Turn to Fortinet’s Tested Reference Architectures, blueprints for designing and securing cloud environments built by cybersecurity experts. Learn more and explore use cases in this white paper.
    Download Now
  • 1
    Jenkins

    Jenkins

    Build great things at any scale

    Jenkins is the leading open-source automation server that allows you to build great things at any scale. Jenkins is built with Java and provides hundreds of plugins for building, deploying and automating virtually anything, allowing you to focus on more important things. Jenkins is often used for building projects, running tests, analyzing static code and deployment. Whatever is done repetitively, Jenkins can most likely execute and execute well, saving you time and optimizing your...
    Downloads: 33 This Week
    Last Update:
    See Project
  • 2
    Application Server to make Java Components available for AS/400 RPG programs, runs on as400, i5, iSeries, System i or any other java platform. Packaged with ArdGate to access any JDBC database using all native SQL interfaces from AS/400.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 3
    DomainHealth
    DomainHealth is an open source "zero-config" monitoring tool for WebLogic. It collects important server metrics over time, archives these into CSV files and provides a simple web interface for viewing graphs of current and historical statistics.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    This is an ATG module which provides a user interface to create and modify SQL repository definitions. It includes functionality to create the repository definition XML file, as well as the corresponding DDL file for table definitions.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Our Free Plans just got better! | Auth0 Icon
    Our Free Plans just got better! | Auth0

    With up to 25k MAUs and unlimited Okta connections, our Free Plan lets you focus on what you do best—building great apps.

    You asked, we delivered! Auth0 is excited to expand our Free and Paid plans to include more options so you can focus on building, deploying, and scaling applications without having to worry about your security. Auth0 now, thank yourself later.
    Try free now
  • 5
    Implementation of an open source FTP Server which comply with RFC 959, RFC 2228, RFC 2389 and RFC 2428. Implemented in Java. This server can be run as a stand alone FTP server and can be easily embedded in any java project. Please visit our project h
    Downloads: 1 This Week
    Last Update:
    See Project
  • 6
    Develop your enterprise RIA web applications simply as standalone application. J2EE web based framework. Just only Java and components -- all is simple. No HTML, no templates, no code generation, no JavaScript, no JSP, no EJB, and so on.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    JavaMyJpa provides a generic webbased Interface for all deployed Java Persistence Entities and Datasources with minimal configuration requirements. Entities can be created, deleted and searched by NamedQueries, custom queries or by entity-field-vals.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    GWTApp provides several features like: HTML templating and messaging at runtime without application recompiling, MetaField to auto bind and simulate annotation of RPC data fields, Strong typing in MVC, Modular structure in Maven.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    Jaxil (Java XML interface library) is a project for connecting programs together.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Train ML Models With SQL You Already Know Icon
    Train ML Models With SQL You Already Know

    BigQuery automates data prep, analysis, and predictions with built-in AI assistance.

    Build and deploy ML models using familiar SQL. Automate data prep with built-in Gemini. Query 1 TB and store 10 GB free monthly.
    Start Free
  • 10
    Remote Single Sign-On Server is concept of a server which avoids a user or an application from logging in on each one of service server of which services it want to use .
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    Open Source Application Server Appliance based on Open Source GlassFish
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    The Beerhouse web application is a well-known reference application for ASP.NET. This project will replicate that application using the WaveMaker Visual Ajax Studio by WaveMaker Software, Inc. Project Forum: http://dev.wavemaker.com
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next