Showing 16 open source projects for "six"

View related business solutions
  • 99.99% Uptime for MySQL and PostgreSQL Databases Icon
    99.99% Uptime for MySQL and PostgreSQL Databases

    Sub-second maintenance. 2x read/write performance. Built-in vector search for AI apps.

    Cloud SQL Enterprise Plus delivers near-zero downtime with 35 days of point-in-time recovery. Supports MySQL, PostgreSQL, and SQL Server.
    Start Free
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • 1
    Phusion Passenger

    Phusion Passenger

    A fast and robust web server and application server for Ruby

    Passenger® is an app server that runs and automanages your web apps with ease. Also improves security, reliability and scalability. Passenger 6 introduces standardization across your stack by supporting all languages. From business-critical apps with billions of requests per day to small side projects, Passenger is tailored for each scenario. Passenger has a myriad of features that are invaluable to today’s web apps and microservice APIs. You get these benefits (and more) by simply installing Passenger with Nginx or Apache. ...
    Downloads: 1 This Week
    Last Update:
    See Project
  • 2
    nuBuilder Forte

    nuBuilder Forte

    nuBuilder Forte is a cloud database builder.

    This project has moved to https://github.com/nuBuilder?tab=repositories
    5.0 out of 5 stars 15 Reviews
    Downloads: 6 This Week
    Last Update:
    See Project
  • 3
    Elastic

    Elastic

    Elasticsearch client for Go

    An Elasticsearch client for the Go programming language. Elastic supports different versions of Elasticsearch. However, you must choose the version of Elastic that matches the Elasticsearch version. If you want to use stable versions of Elastic, please use Go modules for the 7.x release (or later) or a dependency manager like dep for earlier releases. Elastic has been used in production starting with Elasticsearch 0.90 up to recent 7.x versions. We recently switched to GitHub Actions for...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    ansible-elasticsearch

    ansible-elasticsearch

    Ansible playbook for Elasticsearch

    Ansible role for 7.x/6.x Elasticsearch. Currently this works on Debian and RedHat-based Linux systems. The latest Elasticsearch versions of 7.x & 6.x are actively tested. Elasticsearch default version is described in es_version. You can override this variable in your playbook to install another version. While we are testing this role only with one 7.x and one 6.x version.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Patching and Endpoint Management for Under $1/Endpoint Icon
    Patching and Endpoint Management for Under $1/Endpoint

    OS and third-party patching, vulnerability insights, and remote control included

    Splashtop AEM gives IT teams automated patching, monitoring, and unattended remote access for Windows and macOS. No long setup, no paying extra for key features.
    Start Free Trial
  • 5
    NetProg is an API in C language allowing an homogeneous programming of communicating applications on many operating systems. It covers all the need for applications that requires complex way of exchanging data in synchronous or asynchronous mode. Based on messages for exchanging data between clients and servers, it, moreover, access databases or files with the same message modelling.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    SoaBox
    ...Clients (WS-Webservices,RESTful, JMS, HTTP, FTP, Filesystem, POJOs/Custom Code), servers (HTTP/Endpoints) and data (XML, SOAP, CSV, etc). It's written in Java and runs with JBoss 5.x and 6.x
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    Eclipse Jetty Plugin
    An Eclipse plugin for running/debugging Java web applications with Jetty (successor of JettyLauncher) Features: - Support for Jetty 6, 7, 8 and 9 - Included Jetty8 - M2Eclipse Support - JSP Support - JNDI Support
    5.0 out of 5 stars 2 Reviews
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    Interchange is the open source e-commerce platform that enables you to easily build your online shop. It offers more flexible and scalable approach than other shopping cart software.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    imgCool Tunnelier

    imgCool Tunnelier

    Start Tunneling for Anonymous People

    ...Multi Connection Server 2. Filtering Connection 3. Manipulate IP Address 4. Bypass Block DNS Server 5. Browsing with Direct Proxy Tunnel (Only IE and Google Chrome) 6. Tunneling via HTTP Proxy, Socks4 and Socks5 7. Add Route IP, Delete IP, route print and other IP Configuration 8. Play Game Online via Proxy Server 9. Connection with TOR Server 10. Support Modem GSM, Internet Cable, LAN and Wifi 11. Auto Create Dial Up with DNS Google 12. Dial Up connection from imgCool Tunnelier 13. Update Anti virus 14. ...
    3.0 out of 5 stars 2 Reviews
    Downloads: 0 This Week
    Last Update:
    See Project
  • Build Securely on AWS with Proven Frameworks Icon
    Build Securely on AWS with Proven Frameworks

    Lay a foundation for success with Tested Reference Architectures developed by Fortinet’s experts. Learn more in this white paper.

    Moving to the cloud brings new challenges. How can you manage a larger attack surface while ensuring great network performance? Turn to Fortinet’s Tested Reference Architectures, blueprints for designing and securing cloud environments built by cybersecurity experts. Learn more and explore use cases in this white paper.
    Download Now
  • 10
    SiteFusion

    SiteFusion

    https://github.com/sitefusion

    See https://github.com/sitefusion SiteFusion is a server-based development environment. Applications are written in PHP and work through a thin XUL client. SiteFusion applications look and behave like native system applications but run on a server generating JavaScript commands.
    5.0 out of 5 stars 1 Review
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    A Public Key Cryptographic system based on OpenSSL and MySQL.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    Implementation of an open source FTP Server which comply with RFC 959, RFC 2228, RFC 2389 and RFC 2428. Implemented in Java. This server can be run as a stand alone FTP server and can be easily embedded in any java project. Please visit our project h
    5.0 out of 5 stars 4 Reviews
    Downloads: 4 This Week
    Last Update:
    See Project
  • 13
    jPersist is an object-relational persistence API with automatic mapping, and based on the ActiveRecord and DataMapper patterns. jWebApp is an MVC web application framework. Both are configuration and annotation free and can be learned in minutes
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    WirePhrame is a PHP framework based on JsWebGets for GUI, POP for Objects, COSA for WebService implementation, and RePHPort for reports generation.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    DEVELOPMENT AND FILES HAVE BEEN MOVED TO GITHUB: https://github.com/innomatic/innomatic Innomatic is an open source PHP 5 platform for building, managing and delivering multi tenant web applications.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    A FlyFF Emululator written in C++. An original version 6 server was created by Kiki aka KittonKicker. After some quick editing, it was made to work with v11. All the files are open source and the developers are working to get the server completed for all
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next