Showing 18 open source projects for "simple queue system"

View related business solutions
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 1
    ioredis

    ioredis

    A performance-focused Redis client for Node.js

    ioredis is a robust, full-featured Redis client that is used in the world's biggest online commerce company Alibaba and many other awesome companies. Full-featured. It supports Cluster, Sentinel, Streams, Pipelining and of course Lua scripting & Pub/Sub (with the support of binary messages). High performance. Delightful API. It works with Node callbacks and Native promises. Transformation of command arguments and replies. Transparent key prefixing. Abstraction for Lua scripting, allowing you...
    Downloads: 16 This Week
    Last Update:
    See Project
  • 2
    NATS

    NATS

    Server for NATS.io, the cloud and edge native messaging system

    With flexible deployments models using clusters, superclusters, and leaf nodes, optimize communications for your unique deployment. The NATS Adaptive Edge Architecture allows for a perfect fit for unique needs to connect devices, edge, cloud or hybrid deployments. With true multi-tenancy, securely isolate and share your data to fully meet your business needs, mitigating risk and achieving faster time to value. Security is bifurcated from topology, so you can connect anywhere in a deployment...
    Downloads: 276 This Week
    Last Update:
    See Project
  • 3
    MobX

    MobX

    A Simple, scalable state management

    MobX is a battle tested library that makes state management simple and scalable by transparently applying functional reactive programming (TFRP). Write minimalistic, boilerplate free code that captures your intent. Trying to update a record field? Use the good old JavaScript assignment. Updating data in an asynchronous process? No special tools are required, the reactivity system will detect all your changes and propagate them out to where they are being used.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    cipi

    cipi

    Install and manage your server like a pro

    ...No unsed open ports, unprivileged PHP, isolated system users and filesystem, only SFTP (no insecure FTP), http/2, Free SSL certificates everywhere.
    Downloads: 0 This Week
    Last Update:
    See Project
  • $300 Free Credits to Build on Google Cloud Icon
    $300 Free Credits to Build on Google Cloud

    New customers can spin up VMs, build with AI, and query data at no cost.

    Put your $300 in credit toward real workloads, then keep building with free monthly usage for 20+ products. No commitment and no charge until you upgrade.
    Start Free
  • 5
    gnoga

    gnoga

    gnoga - The GNU Omnificent GUI for Ada

    Gnoga uses modern web technologies to allow simple creation of cross platform GUIs for Ada with native or custom look and feels that perform on par to native toolsets locally and can be easily and securely remoted as web apps over the internet as well.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    AMP Servers For Windows 32 Bit ( x86 )

    AMP Servers For Windows 32 Bit ( x86 )

    Apache v2.4, MariaDB v10.4, PHP v8.1 With Automated Service Installers

    Please watch the video below for a sample library software installation, which uses this same server. After watching / installing the services, you may copy your new application folder, to the C:\slims9-x86\httpd\htdocs directory and change the DocumentRoot value in the following files : 1. C:\slims9-x86\httpd\conf\httpd.conf 2. C:\slims9-x86\httpd\conf\extra\httpd-ssl.conf Restart the services for applying the new configuration. You may now access your install.php /...
    Downloads: 1 This Week
    Last Update:
    See Project
  • 7
    MailSlurper

    MailSlurper

    Local, web-based mail server application. Slurp mails into oblivion!

    ...The below example is based on a Unix-style system, such as Ubuntu or OSX. Furthermore, for instructional purposes, it is assumed that your GOPATH is set to ~/code/go, and that you have a folder in your source directory called github.com. Your setup may vary.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 8
    Harp

    Harp

    Static site server/generator with built-in preprocessing

    Harp is a static web server that also serves Jade, Markdown, EJS, Less, Stylus, Sass, and CoffeeScript as HTML, CSS, and JavaScript without any configuration. It supports the beloved layout/partial paradigm and it has flexible metadata and global objects for traversing the file system and injecting custom data into templates. Optionally, Harp can also compile your project down to static assets for hosting behind any valid HTTP server. Pre-compilers are becoming extremely powerful and shipping front-ends as static assets has many upsides. It's simple, it's easy to maintain, it's low risk, easy to scale, and requires low cognitive overhead. ...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    Homebrew Cask

    Homebrew Cask

    CLI workflow for the administration of macOS apps as binaries

    ...Homebrew formulae are simple Ruby scripts. Homebrew complements macOS (or your Linux system). Install your RubyGems with gem and their dependencies with brew. Homebrew Cask installs macOS apps, fonts and plugins and other non-open source software. Making a cask is as simple as creating a formula.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Demo Series - Small Business Backup By Veeam Icon
    Demo Series - Small Business Backup By Veeam

    Learn how to protect your Microsoft 365 data, with simple, actionable tips today.

    Watch this on-demand demo series and learn how to protect your Microsoft 365 data with clear, simple, actionable steps that are easy to implement for businesses of all sizes.
    Watch Demo Series
  • 10
    imgCool Tunnelier

    imgCool Tunnelier

    Start Tunneling for Anonymous People

    an auto tunnel software with full features and protection for anonymous tunneling. imgCool Tunnelier is created based modification Tor, Bitvise and Proxifier Engine. With imgCool Tunnelier You can play around with your server and internet connection. You don't have to install this software because this is running with portable system. By using imgCool Tunnelier 2.7, you can do: 1. Multi Connection Server 2. Filtering Connection 3. Manipulate IP Address 4. Bypass Block DNS Server 5....
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    DomainHealth
    DomainHealth is an open source "zero-config" monitoring tool for WebLogic. It collects important server metrics over time, archives these into CSV files and provides a simple web interface for viewing graphs of current and historical statistics.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    openPLM - open source PLM
    open source PLM system - Product Structure management (BOM management) system and Electronic documents management or Entreprise Content Management (ECM) system
    Downloads: 3 This Week
    Last Update:
    See Project
  • 13
    Implementation of an open source FTP Server which comply with RFC 959, RFC 2228, RFC 2389 and RFC 2428. Implemented in Java. This server can be run as a stand alone FTP server and can be easily embedded in any java project. Please visit our project h
    Downloads: 4 This Week
    Last Update:
    See Project
  • 14
    LANGlobal Server is an advanced Java RMI server implemented in Java. It is a platform on which developers can develop and deploy a wide range of distributed Java applications. It has a flexible and extensible model.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    A Rules based SNMP processor for JOPR/JBoss ON.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    Sfeb is a Simple and Flexible Enterprise Bus. Its purpose is to share business components on a network, and make them accessible through various protocols(http, jms, ...). Sfeb can be adapted, to your needs with the Sfeb sdk.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    JAmba is a simple JMS queue routing service. The service allows JMS messages to be passed between local and networked JMS queues through jgroups.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    A Simple Open Source Monitor and Manager for Tomcat's Web Applications. SiMonCat allows deploying and undeploying of web applications, and monitoring the state of multiple tomcat servers, through the attempt to execute programmed events.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next