Search Results for "java socket server" - Page 62

Showing 4773 open source projects for "java socket server"

View related business solutions
  • Demo Series - Small Business Backup By Veeam Icon
    Demo Series - Small Business Backup By Veeam

    Learn how to protect your Microsoft 365 data, with simple, actionable tips today.

    Watch this on-demand demo series and learn how to protect your Microsoft 365 data with clear, simple, actionable steps that are easy to implement for businesses of all sizes.
    Watch Demo Series
  • Paessler: Easy to Use With Enterprise Power. Free Trial Icon
    Paessler: Easy to Use With Enterprise Power. Free Trial

    A low-code dashboard makes monitoring intuitive for any admin, while scripting and custom sensors give experts full control.

    You shouldn't have to choose between a monitoring tool that's easy to use and one that's powerful enough for a complex environment. PRTG's low-code interface lets any admin build dashboards, set alerts and monitor devices without scripting, while custom sensors and full API access are there when your team needs deeper control. One platform, no compromise. Download a free 30-day trial now.
    Get Free Download
  • 1
    UpForCoffee

    UpForCoffee

    Tray Icon to warn your coworkers when you want to go grab some coffee!

    Up for coffee is a Java client/server application that will, with a sublte tray Icon, help you monitor whether your coworkers are up for coffee.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    DB Web Admin Provides access to your databases through a web interface. It gives users visibility into their SQL Server database instances. DBWA shows users Currently running SQL Queries, Historic Queries, and Fragmented Indexes. DBWA also allows users to kill currently running queries or run their own SQL queries. DBWA is implemented in ASP.NET MVC using C#. Previous Versions supported Oracle(PL/SQL and JSP), MS SQLServer (ASP), and MySQL/ODBC (C#.NET) versions.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3

    EVOlution RTS - Continued version

    Continued version of EVOlution RTS,

    ...For now, I will not use any part of the original project. Only at the end, when I am finished with the basics, will I add the server system.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 4
    NetZ Browser

    NetZ Browser

    A JAVA based Multi tab Web Browser having emphasis on Features.

    What's new and Fixed....v1.02 __________________________________ 1) Added Complete iRemember Feature. 2) Added Messenger application. 3) Added new Icons. 4) Added new Window Option. 5) Fixed User Accounts. 6) Fixed a lot of bugs(back,forward, history related). 7) Added a new option "CLEAN" that would clean the address bar and would make the page blank. 8) Removed Stop button. 9) Added New Application icon. 10) Added Express Accounts feature. 10) Added in Downloads the Web browser...
    Downloads: 0 This Week
    Last Update:
    See Project
  • Build Securely on Azure with Proven Frameworks Icon
    Build Securely on Azure with Proven Frameworks

    Lay a foundation for success with Tested Reference Architectures developed by Fortinet’s experts. Learn more in this white paper.

    Moving to the cloud brings new challenges. How can you manage a larger attack surface while ensuring great network performance? Turn to Fortinet’s Tested Reference Architectures, blueprints for designing and securing cloud environments built by cybersecurity experts. Learn more and explore use cases in this white paper.
    Download Now
  • 5
    Java API to communicate via RMI calls to run reports and retrieve data using the Capita SIMS CommandReporter.exe tool without contravening support agreements. This has been written using Netbeans and the download contains the whole project folders. Note there is a complex server side setup. If you decide to enter a not recommend to this please give a reason as a blank comment tells nobody what is bad about it and therefore cannot be corrected.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    SwingOSC is an OpenSoundControl (OSC) server intended for scripting Java(tm), such as to create graphical user interfaces with AWT/Swing classes. It uses the reflection and beans mechanism to dynamically create instances of java classes and control t
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    Youpi is a Java implementation of the UPnP (Universal Plug aNd Play) protocol. It affords remote discovery and controlling of devices accross an IP network. Access files and multimedia sharing on your NAS server, PS3, XBox, control X10 lights...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8

    IRC-API

    A stateful asynchronous IRC API written in Java

    IRC-API is a stateful, asynchronous IRC API written in Java. The API offers an (a)synchronous programming model to its user, and has the ability to save the IRC server state per IRC connection. SSL support has lately been added, and more features are to come soon. The API has been tested on various IRC networks, i.e. EFnet, DALnet, Undernet, and offers a useful, detailed interface to the Server it connects to.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    a java library that implements a multi-threaded SOAP server (using http as transport protocol) which can be easily integrated into standalone java applications to provide a SOAP API for external programmers.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Build Securely on AWS with Proven Frameworks Icon
    Build Securely on AWS with Proven Frameworks

    Lay a foundation for success with Tested Reference Architectures developed by Fortinet’s experts. Learn more in this white paper.

    Moving to the cloud brings new challenges. How can you manage a larger attack surface while ensuring great network performance? Turn to Fortinet’s Tested Reference Architectures, blueprints for designing and securing cloud environments built by cybersecurity experts. Learn more and explore use cases in this white paper.
    Download Now
  • 10

    KDIM

    K-Drive Instant Messenger

    KDIM is a lightweight instant messaging program with client and server capabilities that is written in Java.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11

    EasySocket

    TCP/IP Wrapper Library

    If you are looking for TCP/IP based applications and want an easy way out of the network transportation. Then you are at the right page (place). EasySocket is a .NET library for Socket implementation. Creating a Client or a Server application is as short as (7 Lines) of code. Look at the wiki (documentation) for samples.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    Implementation of an open source FTP Server which comply with RFC 959, RFC 2228, RFC 2389 and RFC 2428. Implemented in Java. This server can be run as a stand alone FTP server and can be easily embedded in any java project. Please visit our project h
    Downloads: 3 This Week
    Last Update:
    See Project
  • 13

    FTALK

    FTalk is a java Desktop beautiful GUI Lan Chat Application.

    FTalk is a java Desktop beautiful GUI Lan Chat Application. You can chat with your pals with the help of your college /hostel Lan .You don't have to worry about the slow internet connections.Ftalk is an application that is made up the combination of two-application, server application (which runs on server side) and client application (which runs on client side).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14

    Java Unique Exception Extractor

    Utility to extract unique java exceptions

    Scans all the logs at defined location and extracts ONLY the unique exceptions. Can be set to auto-fire mode, where the script keeps on firing itself to collect more unique exceptions in logs, after configurable time. Can be set to collect certain exceptions only (e.g, NullPointerException, SQLException etc.) Can be set to skip certain exceptions (e.g, MissingResourceException, BusinessException etc.) Cab be configured to catch certain word-list only (having a common prefix). For...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15

    ipmiro

    PMI Romania Chapter mobile application

    A group of enthusiastic people started to work as volunteers on an interesting software project targeting mobile devices. The main scope of the project is to enable the end users accessing the PMI (Project Management Institute) Romania Chapter's resources no matter it's about of events, project management articles or job postings. The end user has been identified as a member or non-member of PMI Romania Chapter or any project management professional interested to be up-to-date with what...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16

    Magnet Transfer

    Starts Magnet downloads in a torrent client on a remote computer

    This project was created as a response to the transition from .torrent to Magnet URI's on many Torrent sites. Many people have the same setup as I do, where .torrent files are saved in a shared folder on a server, so that the Torrent Client automatically starts the download. This application includes a client and a server, coded in Java. The server application, listens, on the configured port for, Magnet URIs to be sendt from the client. When one is recieved, the configured torrent client adds the download to the client. The client is very simple "fire and forget" type of java program, where a registry setting enables it to start everytime you click a "magnet:" in any browser. ...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17

    gwt-commons

    GWT Equivalent of Apache Commons

    GWT Equivalent of Apache Commons is commonly used on server side, but it's code is not supported on GWT as most of classes it used are excluded from the JRE emulation. <inherits name='com.gwt.commons.lang.Lang' /> <inherits name='com.gwt.commons.lang.time.Time' />
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18

    jiSCSI Initiator

    jiSCSI is iSCSI initiator/client built in java.

    jiSCSI is a Java GUI application that discovers and connects to the iSCSI Target/server. This tool can be used on any distro of linux.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    Java Micro Benchmark (Desktop/Server)
    Java Micro Benchmark - control tasks required to determine the comparative performance characteristics of the computer system on different platforms. Can be used to determine the effect of different software on the performance of a computer system.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20

    java-zabbix-agentd

    Java implementation of zabbix active agent

    This project is a data collector client for Zabbix monitoring system. It can download the list of monitored values and send them back to zabbix server.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    JeeObserver is an open source java monitoring tool used to analyze java applications and servers performance. It can monitor servlets, JSF actions, EJB beans, JVM cpu and memory usage and HTTP sessions. Full documentation at www.jeeobserver.com
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    Zove Mod Installer

    Zove Mod Installer

    A mod installer written in Java to help Minecraft users install mods.

    A mod installer written in Java to help Minecraft users install mods.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23

    ChuckTesta

    A Plugin for the Bukkit Server Wrapper system that messes with people!

    A plugin that uses misleading commands to mess with noobies.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 24

    JAXB Bridge

    JAXB Bridge is a bridge to JiBX

    JAXB Bridge is a bridge (JAXB 1.0 API implementation) to JiBX and other (in the future) XML-to-objects binding parsers, and its includes implementation with Apache commons-pool managed pool of parsers, to avoid costly instantiation of parsers in server environment.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    SemaRule Navigator
    SemaRule Navigator is an Integrated Suite of Open-Source and Free-License Software, placing Semantic and Text Analysis Technologies in the toolbox of Researchers, Students, and Enterprises.
    Downloads: 0 This Week
    Last Update:
    See Project