Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

Diff of /requirements.txt [f04467] .. [c020b9] Maximize Restore

  Switch to side-by-side view

--- a/requirements.txt
+++ b/requirements.txt
@@ -1,90 +1,12 @@
-Babel==0.9.4
-Beaker==1.5.3
-BeautifulSoup==3.1.0.1
-Django==1.1.1
-FormEncode==1.2.2
-Genshi==0.5.1
-Jinja2==2.3.1
-Mako==0.3.2
-Markdown==2.0.3
-MarkupSafe==0.11
-PIL==1.1.7
-Paste==1.7.3
-PasteDeploy==1.3.3
-PasteScript==1.7.3
-PyYAML==3.09
-Pygments==1.3.1
-Pylons==0.9.7
-Routes==1.12.1
-SQLAlchemy==0.6beta3
-Tempita==0.4
-ToscaWidgets==0.9.9
-WebError==0.10.2
-WebFlash==0.1a9
-WebHelpers==1.0
-WebOb==0.9.8
-amqplib==0.6.1
-anyjson==0.2.3
-billiard==0.2.3
-carrot==0.10.3
-celery==1.0.2
-chardet==1.0.1
-decorator==3.1.2
-django-picklefield==0.1.4
-docutils==0.6
-elementtree==1.2.7-20070827-preview
+feedparser==4.1-r295
+GitPython==0.3.0-beta2dev-20100908
 httplib2==0.4.0
-importlib==1.0.2
-ipython==0.10
-iso8601==0.1.4
-lamson==1.0pre11
-lockfile==0.8
-mercurial==1.4.1
-numpy==1.4.1
-oauth2==1.2.0
-pyflakes==0.4.0
-pymongo==1.9
-pysolr==2.0.9
-python-daemon==1.5.5
-python-dateutil==1.5
-python-ldap==2.3.9
-python-oembed==0.1.1
-python-openid==2.2.4
-repoze.tm2==1.0a5
-repoze.what==1.0.8
-repoze.what-pylons==1.0
-repoze.what-quickstart==1.0.6
-repoze.what.plugins.sql==1.0
-repoze.who==1.0.18
-repoze.who-friendlyform==1.0.4
-repoze.who-testutil==1.0
-simplejson==2.1.1
-slimmer==0.1.30
-sqlalchemy-migrate==0.5.4
-stopwatch==0.3.1
-transaction==1.0.0
-tw.forms==0.9.9
-wsgiref==0.1.2
-zope.interface==3.5.3
-repoze.who.plugins.sa==1.0rc2
 MySQL-python==1.2.3c1
 phpserialize==1.2
-feedparser==4.1-r295
 psycopg2==2.2.2
-gitdb==0.5.1
-async==0.6.1
-
-GitPython==0.3.0-beta2dev-20100908
-EasyWidgets==0.2dev-20110125
-Ming==0.2.1dev-20101208
-TurboGears2==2.1b2dev-20100628
 sf.phpsession==0.1
 tg.devtools==2.0.2dev-20100628
+TurboGears2==2.1b2dev-20100628
 
-# Test requirements
-WebTest==1.2
-coverage==3.5a1
-mock==0.6.0
-nose==0.11.3
-poster==0.5
-pytidylib==0.1.2
+# Include our common requirements
+-r requirements-common.txt