--- a/requirements.txt
+++ b/requirements.txt
@@ -1,7 +1,7 @@
 coverage==3.5a1
 feedparser==4.1-r295
 GitPython==0.3.0-beta2dev-20100908
-httplib2==0.4.0
+httplib2==0.6.0
 mechanize==0.2.4
 MySQL-python==1.2.3c1
 phpserialize==1.2