Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

[665780]: requirements-sf.txt Maximize Restore History

Download this file

requirements-sf.txt    44 lines (37 with data), 900 Bytes

 1
 2
 3
 4
 5
 6
 7
 8
 9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
# requirements for the SF instance
akismet==0.2.0
amqplib==0.6.1
kombu==1.0.4
coverage==3.5a1-20110413
ForgeHg==0.1.15
ForgePastebin==0.2.7
GoogleCodeWikiImporter==0.1.0
mechanize==0.2.4
mercurial==1.4.3
MySQL-python==1.2.3c1
newrelic==1.11.0.55
phpserialize==1.2
psycopg2==2.2.2
sf.phpsession==0.1
SQLAlchemy==0.7.2
sqlalchemy-migrate==0.7.1
wsgipreload==1.2
pyzmq==2.1.7
html2text==3.200.3dev-20121112
PyMollom==0.1
# use version built from https://github.com/johnsca/GitPython/commits/tv/6000
# for unmerged fixes for [#5411], [#6000], and [#6078]
GitPython==0.3.2.RC1-20130424
WebError==0.10.3-20130423
# for the migration scripts only
postmarkup==1.2.0dev-20121116
# suds needed for teamforge import script
suds==0.4
mediawiki==0.0.1
# development
blessings==1.3
nose-progressive==1.3
pyprof2calltree==1.1.0
repoze.profile==1.3
# Include our common requirements
-r requirements-common.txt