Unsploitable

beta

Automatically Patch Metasploitable Vulnerabilities

Add a Review
0 Downloads (This Week)
Last Update:
  Browse Code SVN Repository

Description

Unsploitable is an emergency patcher, providing critical security patches and updates for commonly exploited vulnerabilities in common operating systems, services, and applications.

Unsploitable specifically targets exploits provided by penetration testing frameworks such as Metasploit.

Unsploitable is tool for the Metasploit Framework. Unsploitable should work with any MSF product (including: OpenSource, Express, or Pro).

Unsploitable Web Site

Features

  • Critical Security Patching
  • Prerequisite Handling
  • Dependency Handling
  • Patch Downloading

Update Notifications





Write a Review

User Reviews

Be the first to post a review of Unsploitable!

Additional Project Details

Languages

English

Intended Audience

Information Technology, Security Professionals, Security, System Administrators

User Interface

Console/Terminal

Programming Language

Ruby, Unix Shell

Registered

2012-03-11
Screenshots can attract more users to your project.
Features can attract more users to your project.

Icons must be PNG, GIF, or JPEG and less than 1 MiB in size. They will be displayed as 48x48 images.