Home
Name Modified Size Downloads / Week Status
Totals: 4 Items   611 Bytes 1
1.1-beta 2010-03-23 22 weekly downloads
1.0 2010-02-27 11 weekly downloads
doc 2009-09-21 0
README_ALL.txt 2010-03-23 611 Bytes 11 weekly downloads
This is the minimum package list installed to run Simbus on each platform: Linux OS: - gtk2-2.14+ - gtk-sharp2-2.12.9+ - mono-runtime-2.4.3+ Windows OS: - Net Framework 2.0 or above - gtk2-2.14+ (runtime) - gtk-sharp2-2.12.9+ In order to build Simbus from main tree you need: - gtk2-2.14+ - gtk-sharp2-2.12.9+ - mono-complete-2.4.3+ - MonoDevelop 2.2 (optional but recomended) - complete simbus\src\branches\Simbus-1.0-beta tree :) Finally, all the binary packages are currently build against: - gtk2-2.16.1 - gtk-sharp2-2.12.9-2 - mono-complete-2.6.1 Over an openSUSE 11.2-i686 Operating System. Enjoy!
Source: README_ALL.txt, updated 2010-03-23