beta

User Ratings

★★★★★
★★★★
★★★
★★
1
0
0
1
0
ease 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 2 / 5
features 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 0 / 5
design 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 0 / 5
support 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 1 / 5
Write a Review

User Reviews

  • stripchart
    1 of 5 2 of 5 3 of 5 4 of 5 5 of 5

    Unable to ./configure on FC13 even after adding missing symlinks to config.sub and config.guess. Couldn't find user group. Haven't been able find email for developer.

    Posted 07/15/2013
  • ws6transam
    1 of 5 2 of 5 3 of 5 4 of 5 5 of 5

    It appears that the latest iteration will not run on computers without a previously compiled version of STK. There are missing DLLs. The first DLL of note is libglib-2.0-0.dll . Additionally, I am using a Windows 7 64-bit operating system. Are there any other compiled project versions that I can use?

    Posted 03/11/2013