As of 2015-03-13, this project is no longer under active development.

User Ratings

★★★★★
★★★★
★★★
★★
14
2
0
0
2
ease 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 4 / 5
features 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 4 / 5
design 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 4 / 5
support 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 4 / 5
Write a Review

User Reviews

  • serr500
    1 of 5 2 of 5 3 of 5 4 of 5 5 of 5

    sourceforge.net/projects/qt64ng <br> Partially restored repository of Qt-x64 project.

    Posted 03/14/2015
  • hansi725
    1 of 5 2 of 5 3 of 5 4 of 5 5 of 5

    Thanks for your contibution so far. It is sad that because of a stupid idiot, you decided to delete everything. Now all of the other users are the victims. And the one stupid user is laughing out loud. :(

    Posted 03/13/2015
  • qt-x64
    1 of 5 2 of 5 3 of 5 4 of 5 5 of 5

    OK. Use official builds. Good by! Closed. P.S. -no-sse != -no-sse4.1 & -no-sse4.2

    Posted 03/13/2015
  • mario4256
    1 of 5 2 of 5 3 of 5 4 of 5 5 of 5

    Why no campact build for 5.4.1? And why are there options like "-no-sse" in the newest build? This does not make the build more compact or useful, just slower. Was (up to 5.4): Useful alternative build with options "-opengl desktop -no-icu -skip webkit". Is (since 5.4.1): Useless build, not compact, with icu and webkit just like the official builds, but without sse support. :-( / P.S. If you can't take criticism, it's not my fault. / P.P.S. Mirror is here: h**p://download2.polytechnic.edu.na/pub4/sourceforge/q/qt/qtx64/ or build it yourself, it's not too difficult: h**p://doc.qt.io/qt-5/build-sources.html (Replace ** with tt)

    Posted 03/12/2015
  • kulica
    1 of 5 2 of 5 3 of 5 4 of 5 5 of 5

    Is it possible to prepare a compact build fot the 5.4.1 version.

    Posted 03/02/2015
  • cunlo
    1 of 5 2 of 5 3 of 5 4 of 5 5 of 5

    Some download links from tver-soft.org/qt64 are missing. Can yyou say smth. about: qt-project.org/forums/viewthread/53356/#221324 ?

    Posted 02/20/2015
  • raymadigan
    1 of 5 2 of 5 3 of 5 4 of 5 5 of 5

    I am trying to use the QPSQL database driver. Is there a plan to add it at some time?

    Posted 01/28/2015
  • vostreltsov
    1 of 5 2 of 5 3 of 5 4 of 5 5 of 5

    Отличный проект, экономит много времени. Но имеется проблема с Qt 5.3.2 angle. Полноэкранное QML приложение выглядит как белый экран, в то время как с Qt 5.3.1 всё работает нормально. OpenGL-версия 5.3.2 также работает хорошо. Быть может, дело в версии компилятора - говорят, что mingw 4.9.1 сырой? Версия d3dcompiler вроде одна и та же... Можете сделать сборку с mingw 4.8.2? Предлагаю вообще использовать mingw той же версии, что используется для создания официальных установщиков. И было бы неплохо добавить форму обратной связи\mailto на сайте проекта, чтобы не писать подобные сообщения через такие комментарии :)

    Posted 11/11/2014
  • nenetto
    1 of 5 2 of 5 3 of 5 4 of 5 5 of 5

    Thanks!! This will save so much time!!

    Posted 11/09/2014
  • reznorms
    1 of 5 2 of 5 3 of 5 4 of 5 5 of 5

    Thank you very much, this is almost perfect! Gave 4 stars, would be 5 if static build were also available.

    Posted 11/07/2014
  • librehat
    1 of 5 2 of 5 3 of 5 4 of 5 5 of 5

    Very good project. I'm wondering whether it's possible for you to provide static linking libraries?

    Posted 11/06/2014
  • bertbril
    1 of 5 2 of 5 3 of 5 4 of 5 5 of 5

    "Absolutely fabulous!" Needed 4.8.x, and Qt installation got me going in loops for hours, until the hours after 12 I gave up that path and did a google search to find this site. Then it was download-install-use. thanks all, what a service!

    Posted 09/04/2014
  • svrkota
    1 of 5 2 of 5 3 of 5 4 of 5 5 of 5

    Great great work, but at the end of installation process on 32bit Windows there's an error, saying qtbinpatcher is not a valid Win32 application. Looks like there's only 64bit version of qtbinpatcher in setup.

    Posted 09/01/2014
  • tower120
    1 of 5 2 of 5 3 of 5 4 of 5 5 of 5

    Does anyone make ANGLE version (qt-5.3.1-x86-mingw490r2-dw2.exe) work with ANDROID build from "qt-project.org" (Qt 5.3.1 for Android (Windows 32-bit, 814 MB))? When I launch application compiled with qt-5.3.1-x86-mingw490r2-dw2.exe, it crushes with "SEGMENTATION FAULT" error at startup. opengl and compact versions works fine.

    Posted 08/02/2014
  • cridos
    1 of 5 2 of 5 3 of 5 4 of 5 5 of 5

    Спасибо за отличные сборки!

    Posted 06/21/2014
  • virtualmeet
    1 of 5 2 of 5 3 of 5 4 of 5 5 of 5

    Worked like a charm for compiling the 64Bit MathMod project version. Thanks so much you save me a lots of headeaks compiling Qt

    Posted 04/26/2014
  • yifeikong
    1 of 5 2 of 5 3 of 5 4 of 5 5 of 5

    The qt-project site failed to provide my intended version (MSVC 2012 32 bit with OpenGL), and compiling Qt with VS is just a nightmire. You saved my day, thank you!

    Posted 04/21/2014
  • boondoggle99
    1 of 5 2 of 5 3 of 5 4 of 5 5 of 5

    This was very helpful as getting a 64 bit Qt to compile with windows proved to be a total nightmare - the VS compiler was utterly failing, and to use mingw you need an old obsolete version that is hard to track down in 64bit too. So, good job - Qt should really provide their own pre-compiled builds.

    Posted 02/14/2014