QGifer Icon

beta

A video-based animated GIF creator

User Ratings

★★★★★
★★★★
★★★
★★
4
1
1
0
1
ease 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 4 / 5
features 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 4 / 5
design 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 4 / 5
support 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 4 / 5
Write a Review

User Reviews

  • zakelinho
    1 of 5 2 of 5 3 of 5 4 of 5 5 of 5

    This is genious. Love it. Thank you very much for this app!

    Posted 11/18/2013
  • aryaputrasrj
    1 of 5 2 of 5 3 of 5 4 of 5 5 of 5

    I certainly like this tool Easy to Use they have added new features to it , I just wish for it to improve the quality of .gif extract

    Posted 08/26/2013
  • zdroid9770
    1 of 5 2 of 5 3 of 5 4 of 5 5 of 5

    Well I was in need for a program that could do this because I wanted to get a gif to post on this forum for when I got this thing that I was told I can't get it to work. I will prove them wrong, and if i do I'ma post the gif! Great program you guys made, Nice job!

    Posted 07/15/2013
  • chengin
    1 of 5 2 of 5 3 of 5 4 of 5 5 of 5

    Hi, for about a week or so, there is an official Gentoo distribution package for QGifer (called ebuild). Users of GEntoo, Funtoo and other Gentoo derivatives can install qgifer by issuing: # emerge qgifer. Thanks for a great project ;-)

    Posted 07/09/2013
  • sagitter
    1 of 5 2 of 5 3 of 5 4 of 5 5 of 5

    I'm looking to package your application in Fedora Project. Currently, qgifer seems not upload any video file. warning: GStreamer: unable to query position of stream (/builddir/build/BUILD/opencv-2.4.5/modules/highgui/src/cap_gstreamer.cpp:660) Please, a your reply is fundamental ...

    Posted 06/29/2013
  • kuboosoft
    1 of 5 2 of 5 3 of 5 4 of 5 5 of 5

    Hi; can you provide all dependency list? I made a rpm successful, but don't play o work with none video.

    Posted 06/11/2013
  • valenteespinosa
    1 of 5 2 of 5 3 of 5 4 of 5 5 of 5

    dpkg: dependency problems prevent configuration of qgifer:i386: qgifer:i386 depends on libopencv-core2.3 | libopencv-core2.4. qgifer:i386 depends on libopencv-highgui2.3 | libopencv-highgui2.4. qgifer:i386 depends on libopencv-imgproc2.3 | libopencv-imgproc2.4. dpkg: error processing qgifer:i386 (--install): I'm using Ubuntu 12.04 64bits

    Posted 06/10/2013