Python extensions for Windows

User Ratings

★★★★★
★★★★
★★★
★★
69
3
1
0
7
ease 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 4 / 5
features 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 4 / 5
design 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 4 / 5
support 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 4 / 5
Write a Review

User Reviews

  • steve76063
    1 of 5 2 of 5 3 of 5 4 of 5 5 of 5

    3-stars until I get it working... During installation, I get a 'Cannot Install' message with 'Python version 3.5 required...' I've got Enthought's Canopy installed which uses Python 2.7.6...Do I need to download/install Python 3.5 to get PyWin32 working, and if so, will that mess up my Canopy installation? (If you haven't guessed, I'm pretty new tot he Python scene) :) Steve

    Posted 01/28/2015