jClassicRPG Icon

prealpha

User Ratings

★★★★★
★★★★
★★★
★★
1
0
0
0
1
ease 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 1 / 5
features 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 1 / 5
design 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 1 / 5
support 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 1 / 5
Write a Review

User Reviews

  • acadios
    1 of 5 2 of 5 3 of 5 4 of 5 5 of 5

    It's broken for both Ubuntu 14.04 & Fedora 23, and I would guess the game doesn't work with most other Linux distributions as well... I've been Googling the bugs and trying to fix the errors, but something is just too badly broken...

    Posted 12/18/2015
  • rwaals
    1 of 5 2 of 5 3 of 5 4 of 5 5 of 5

    Excellent!

    Posted 11/07/2009