beta

User Ratings

★★★★★
★★★★
★★★
★★
11
1
0
0
1
ease 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 4 / 5
features 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 5 / 5
design 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 5 / 5
support 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 4 / 5
Write a Review

User Reviews

  • michaeleino
    1 of 5 2 of 5 3 of 5 4 of 5 5 of 5

    Is there a compatible version for Netbeans 7.4 as I get these errors: Some plugins require plugin Common Scripting Language API (new) to be installed. The plugin Common Scripting Language API (new) is requested in version >= 1.8 (release version 1) but only 2.44.0.2.1.1.8 (of release version different from 1) was found. The following plugins are affected:       Erlang Editor       Erlang Project Some plugins require plugin Editor Library to be installed. The plugin Editor Library is requested in version >= 1.27 (release version 1) but only 3.47.0.22.43 (of release version different from 1) was found. The following plugins are affected:       Erlang Platform       Erlang Project Some plugins require plugin Editor Library to be installed. The plugin Editor Library is requested in version >= 1.30 (release version 1) but only 3.47.0.22.43 (of release version different from 1) was found. The following plugin is affected:       Erlang Editor Some plugins not installed to avoid potential installation problems.

    Posted 12/29/2013