Looking for the latest version? Download eperiodique-0.5.tar.bz2 (9.4 MB)
Home / 0.5
Name Modified Size Downloads / Week Status
Parent folder
Totals: 4 Items   9.4 MB 9
README 2014-01-02 133 Bytes 11 weekly downloads
eperiodique-0.5.tar.bz2.sha256 2014-01-02 90 Bytes 44 weekly downloads
eperiodique-0.5.tar.bz2.md5 2014-01-02 58 Bytes 11 weekly downloads
eperiodique-0.5.tar.bz2 2014-01-02 9.4 MB 33 weekly downloads
You will need EFL 1.8 to run ePeriodique 0.5. Packages for Slackware (i486, x86_64 and arm) are available with the SlackE18 project.
Source: README, updated 2014-01-02