Looking for the latest version? Download gtk+-1.2.10-20.tar.bz2 (845.8 kB)
Name Modified Size Downloads / Week Status
Parent folder
Totals: 4 Items   1.3 MB 4
xchat-minimal-1.8.8-2.tar.bz2 2003-01-25 540.2 kB 11 weekly downloads
xchat-enhanced-1.8.8-2.tar.bz2 2003-01-25 574.8 kB 11 weekly downloads
xchat-common-1.8.8-2.tar.bz2 2003-01-25 229.1 kB 11 weekly downloads
xchat-1.8.8.README 2003-01-25 2.7 kB 11 weekly downloads
NAME: xchat VERSION: 1.8.8 RELEASE: 5 SUMMARY: A GTK+ IRC (chat) client. DISTRIBUTION: Cygwin GNOME 1.4 VENDOR: LICENSE: GPL PACKAGER: Hansom Young <hyoung@operamail.com> GROUP: Applications/Internet OS: Cygwin ARCH: i586 SOURCE RPM: DESCRIPTION: X-Chat is an IRC client for the X Window System and GTK+. X-Chat is fairly easy to use and includes a nice interface. REQUIRES: glib ORBit gdk gdk-pixbuf gnome-libs libintl2 xchat-minimal ---------- This one is built without perl/python scripting support, nor zvt shell tabs CFLAGS=-O2 ./configure --prefix=/opt/gnome \ --disable-perl --disable-mmx --disable-plugin --disable-zvt Building GTK+ Interface .... : yes 1.2.10 Building TEXT Interface .... : yes gnome-libs .......... : yes 1.4.1.2 gnome panel ......... : no perl ................ : no gdk-pixbuf........... : yes 0.14.0 python .............. : no mmx tinting ......... : no zvt shell tab ....... : no nls/gettext ......... : yes plugin interface .... : no glib replace ........ : no link with socks5 .... : no translation tables .. : yes openssl support ..... : no japanese conversion . : no ipv6 support ........ : no hebrew support ...... : no Only glib, gtk+, gdk-pixbuf, gnome-libs and libintl2 are needed to run the GUI version. As to text version, only glib and libintl2 are needed. xchat-enhanced -------------- xchat-enhanced is built with configuration as follows: CFLAGS=-O2 ./configure --prefix=/opt/gnome \ --enable-python --enable-panel --enable-japanese-conv Building GTK+ Interface .... : yes 1.2.10 Building TEXT Interface .... : yes gnome-libs .......... : yes 1.4.1.2 gnome panel ......... : yes perl ................ : yes gdk-pixbuf........... : yes 0.14.0 python .............. : yes 2.2 mmx tinting ......... : yes zvt shell tab ....... : yes nls/gettext ......... : yes plugin interface .... : yes glib replace ........ : no link with socks5 .... : no translation tables .. : yes openssl support ..... : no japanese conversion . : yes ipv6 support ........ : no hebrew support ...... : no The following packages are needed to run the GUI version: glib, ORBit, gtk+, gdk-pixbuf, gnome-libs, gnome-core, libintl2, libiconv2, perl 5.6.1, python 2.2 Surely, you need Cygwin and XFree86-libs as well. The following packages are needed to run the text version: glib, libintl2, libiconv2, perl 5.6.1, python 2.2 Note: the patch plug-in interface is not complete for Cygwin, so it doesn't at present.
Source: xchat-1.8.8.README, updated 2003-01-25