Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

can't upload a nzb file

Help
DaChouffe
2007-01-31
2013-04-08
  • DaChouffe
    DaChouffe
    2007-01-31

    Hi,

    Most of my previous problems are solved. Program works fast en smooth. The only thing i can't discouver, is why i can't upload a nzb file.

    hmod() [function.chmod]: No such file or directory in /var/www/htdocs/zussaweb/functions.php on line 77

    [settings.php]

    $disk = '/mnt/windows_d';
    $download_nzb_path = '/mnt/windows_d/Hellanzb/nzb'; ext2 partition

    group = users / Read,Write,Execute
    user = root / Read,Write,Execute

    Me, belong to group users
    Can make, remove files or directories

    Tried diffrent directories and location with diffrent rights and users, no luck.

    Please, can some one help me?????

    Thanks

     
    • DaChouffe
      DaChouffe
      2007-01-31

      To go further with my question,

      This is de error in the log file.

      mv: de operand voor het bestemmingsbestand ontbreekt na `/mnt/windows_d/Hellanzb/nzb/'
      Probeer `mv --help' voor meer informatie.

       
    • gHoTi
      gHoTi
      2007-02-18

      I had this error as well when I started.

      The reason you are getting the error with the "mv" command is that the file does not exist on the server.
      In my case I found this out by changing the nzb upload directory to /tmp, and I saw that it writes the files there no problem.

      I changed the permissions to allow anyone to write to the daemon.queue folder (or where you save your nzb files) and the problem went away.

      Hope this helps :)

       
    • DaChouffe
      DaChouffe
      2007-02-21

      That is what i thought in the beginning, but after some expermenting it look, that if my nzb file bigger is than 2 Mb the problems begin. With smaller files nog problems.

       
    • macaroon
      macaroon
      2007-02-23

      Hi,

      Probably this is a setting in your php.ini file, also you can check the settings.php file for the maximun file size setting.

      Jos

       
    • DaChouffe
      DaChouffe
      2007-03-18

      Hi Jos,

      I change the setting you mention, didn't test it yet. But i sounds like a solution..

      Thanks