Looks like vdrift needs to declare some dependencies. The autopackage isn't mentioned on the vdrift web-site or the autopackage web-site now, but a package is in Ubuntu, so we could just re-publish that.