Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#12 Cannot resolve dependancy

open
nobody
None
5
2002-06-12
2002-06-12
Anonymous
No

Whenever I try to install anypackage I find the
following error..

#> yup update gal
Reading RPM database... (100%)
Warning: Multiple entries found in RPM database --
gal-1:0.19.2-0.7x and gal-1:0.8-6
Performing dependencies sanity check...

Error: Unable to satisfy dependency gal = 0.8 for
package gal-devel

I cannot figure how to fix this. I am not sure if this
is a yup bug or if I should do something to fix the
existing rpms. Please suggest how I can go about fixing
this

thanks
kishore

Discussion