Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

Welcome to Open Discussion

2009-01-06
2013-05-28
  • Welcome to Open Discussion

     
    • TheOneRing
      TheOneRing
      2009-03-23

      Hi, I'm waiting for a new release, since 0.3 on Linux Pidgin crashes with a Core Segmentation fault error when the plugin is installed, and on Windows the plugin doesn't appear in the plugin menu(Aktive perl and perlgtk are installed).
      So please update ore give me a tip how I get it to work.

       
      • Leno Lin
        Leno Lin
        2009-03-24

        Hi, Patrick:

        First of all, thx for your report to let me know the problem our users are facing.

        For the reason why you cannot use yulastfm on Windows, after doing some surveys, I found that there is still no pre-built package of Gtk2 which is specifically to ActivePerl 5.10 existing  for now. Since Pidgin v.2.5.5 needs ActivePerl 5.10 to get Perl plugin work on Windows, I don't think there's a "easy" way existing at present. However, if anyone know how to achieve that, feel free to send me a mail or simply post it here. Anyway, you can still use the feature of now playing by using yulastfm v.0.2.0 on Windows. It doesn't involve Gtk2-perl in this version, and works fine with ActivePerl 5.10 on Pidgin 2.5.5

        For the crashing problem, I think it's probably the bug inside Pidgin Perl plugin subsystem. If you can reproduce the crash situation, you may like to submit a new ticket here http://developer.pidgin.im/newticket to help me and Pidgin community fix it in the future release.

        Regards

        linleno
        2009/03/25

         
      • Leno Lin
        Leno Lin
        2009-04-01

        Hello, TheOneRing:

        Have you submitted the ticket to Pidgin?
        If so, would you mind to post the issue here too?
        Thanks for your help.

        linleno