libyaml is 1.1

On Dec 14, 2012 3:11 AM, "Alexey Zakhlestin" <indeyets@gmail.com> wrote:
---------- Forwarded message ----------
From: Trans <transfire@gmail.com>
Date: Thu, Dec 13, 2012 at 6:59 PM
Subject: Re: [Yaml-core] yaml command line tool
To: Alexey Zakhlestin <indeyets@gmail.com>



> nice!
> which yaml version does it provide?


It uses the Psych engine that comes with Ruby, which in turn depends
on libYAML, so I'm pretty sure its v1.2.

Someone correct me if I am mistake about that.

>
>
> Installation instructions should be added to README.
> That wouldn't be obvious to everyone


Done. Thanks.




--
Alexey Zakhlestin,
http://github.com/indeyets

------------------------------------------------------------------------------
LogMeIn Rescue: Anywhere, Anytime Remote support for IT. Free Trial
Remotely access PCs and mobile devices and provide instant support
Improve your efficiency, and focus on delivering more value-add services
Discover what IT Professionals Know. Rescue delivers
http://p.sf.net/sfu/logmein_12329d2d
_______________________________________________
Yaml-core mailing list
Yaml-core@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/yaml-core