Why does http://yaml.org/spec/current.html go to version 1.1?   Is this really current?   2004 sounds a bit old.
 
And http://pyyaml.org/wiki/PyYAML says it features a complete YAML 1.1 parser.    Does this mean it does not do 1.2?

Keith