#118 0.8.5.0 & 0.8.6.2 incompatible with Yahoo Mail Beta

open
nobody
5
2012-10-09
2006-08-31
Phil Pucci
No

Both 0.8.5.0 & 0.8.6.2 versions of YPOPs! are
incompatible with Yahoo Mail Beta.

Switching back to the standard version of Yahoo Mail
transparently restores normal YPOPs! functionality.

PS. SourceForge's Submit New Group drop-down box lists
versions 0.1 to 0.7 (no 0.8).

Discussion