#338 Netscape 7.1/YahooPops fails to write mail

POP3 (162)
Michael Gonzalez

Using YahooPOPs 0.5 with Netscape 7.1 on Windows XP
Home. Loads of free disk space. Plenty of free memory.

The YahooPOPs panel is set to always on top to see what
is happening.
It contacts Yahoo. Checks Inbox, checks Bulk. Works
through all the mail present. Starts deleting mail one
at a time, at which point the mail starts to appear in
the Netscape Inbox. Part way through Netscape (I think)

Unable to write the email to the mailbox. Make sure
that the file system allows you write priviliges, and
you have enough disk space to copy the mailbox.

This has happened with several files over the week or
so since YahooPOPS was installed. Looking to see which
files offend, the one similarity appears to be a line like:

Content-Type: multipart/alternative;

(All appears on one line in Yahoo web interface.
The ones that start == inside the quotes appear to give
problems, the ones that start -- do not.

Anyway, with one of these pieces of mail arriving
nearly every day in the bulk, it renders YahooPOPs
useless, since you have to use the web interface to
delete the problem e-mails.


  • Anuj Seth
    Anuj Seth

    Logged In: YES


    Thank you for using YahooPOPs! and thank you for bringing the
    problem report to our notice.

    Based on the report you have filed, at first glance we believe this
    could be a bug in the product.

    We have assigned the report to a developer who might be
    interacting with you via this active bug report to gather more
    information (if required) to fix this problem.

    If you feel that there is no progress being made on the report,
    kindly add a comment to this bug report itself. Do not raise
    another bug report or try to get in touch directly with the developer
    via email.

    We internally prioritize bug reports and try to fix the critical ones

    Once a fix is made available, we will close this report and inform
    you about the release number which will contain the fix to this

    • The YahooPOPs! Team
  • Don Beusee
    Don Beusee

    Logged In: YES

    This might be fixed in 0.7. 0.6 and under have several known serious
    issues. You can download it from
    http://yahoopops.sourceforge.net/. If 0.7 does not fix your issue, you
    probably have a setup issue. Please check the FAQ and instructions
    at this web site. If you still can't get it working, post a message in the
    appropriate forum on the web site.