Version 1.5.3 Is Released

Version 1.5.3 contains a fix to a security risk to those servers with magic_quotes_gpc turned off. It currently is not publicized on any security sites and was found internally by Christian Land. Even though this vulnerability does not effect every server we reccomend you treat it as a required upgrade. Due to how small of a fix this is, all mods for 1.5.2 should work with it.

Posted by David Recordon 2003-05-20