Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#38 cant upgrade

v1.5.1_RC1+
closed-fixed
Misc (67)
9
2003-01-23
2003-01-21
Anonymous
No

I cant upgrade

http://www.olympus-mons.com/yabbse/upgrade.php

please help,
mat

junomat@hotmail.com

Discussion

  • David Recordon
    David Recordon
    2003-01-21

    • milestone: --> v1.5.1_RC1+
    • priority: 5 --> 9
     
  • David Recordon
    David Recordon
    2003-01-21

    Logged In: YES
    user_id=659380

    Others have said

    Yes, I do. I get the topline of the page and then nothing happens. In my logfile stands: [Tue Jan 21 19:50:18 2003] [error] PHP Notice: Undefined index: continue in /vol/www/gg/testbank/web-docs/yabbse/upgrade.php on line 54

     
  • Logged In: NO

    I get the same thing. When I tried an upgrade. Nothing
    happend :-/

     
  • Logged In: YES
    user_id=633762

    Download the new upgrade zip file, and use the new
    upgrade.php. (same url)

    As well, upload a the new helpadmin.help - this will/should fix
    all problems thus far.

    -[Unknown]

     
    • status: open --> open-fixed
     
    • status: open-fixed --> closed-fixed
     
  • Logged In: NO

    i cant log in,
    i m is registered for admin
    and cookies is enable im my pc,
    but i can't make login...

     
  • the real taz
    the real taz
    2003-02-22

    Logged In: YES
    user_id=109842

    I downloaded the RC1 package, and I get the following error
    when I try to run upgrade.php:

    Warning: Unexpected character in input: '\' (ASCII=92)
    state=1 in /var/www/board/upgrade.php on line 361

    Parse error: parse error, unexpected ';', expecting ']'
    in /var/www/board/upgrade.php on line 428

     
  • Logged In: NO

    It can't keep my login
    after login, it's set me to guest again
    help help

    my email is : cdzone@cardvn.net