Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#10 Hi, I have a SuSE 9.3 and a SuSE 11.0...

open
nobody
5
2009-10-18
2009-10-18
Anonymous
No

In general most recent applications refuse to install in my old 9.3, so I will try on my 11.0. I just wonder if you have an old version with does run on my old 9.3. The ./configure just said:
..
...
checking pkg-config is at least version 0.9.0... yes
checking for PACKAGE... Package libglade-2.0 was not found in the pkg-config search path.
Perhaps you should add the directory containing `libglade-2.0.pc'
to the PKG_CONFIG_PATH environment variable
No package 'libglade-2.0' found
configure: error: Package requirements (gtk+-2.0 >= 2.4.0 libglade-2.0 glib-2.0 gthread-2.0) were not met:

Discussion

  • I'm sorry, I have no idea about what versions of libraries are on what Linux distro.
    What versions of libglade are available for 9.3?
    Make sure you have the devel package for libglade installed, too.