In general most recent applications refuse to install in my old 9.3, so I will try on my 11.0. I just wonder if you have an old version with does run on my old 9.3. The ./configure just said:
checking pkg-config is at least version 0.9.0... yes
checking for PACKAGE... Package libglade-2.0 was not found in the pkg-config search path.
Perhaps you should add the directory containing `libglade-2.0.pc'
to the PKG_CONFIG_PATH environment variable
No package 'libglade-2.0' found
configure: error: Package requirements (gtk+-2.0 >= 2.4.0 libglade-2.0 glib-2.0 gthread-2.0) were not met: