Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

GNOMEy?

reisio
2006-09-12
2013-04-24
  • reisio
    reisio
    2006-09-12

    It seems the newer versions require GNOME deps...why?  The GUI was fine as it was.

    Apologies if I'm mistaken.

     
    • Hmm,
      interesting ...
      this looks like way too many dependencies ... gthread, Orbit ... I'll have to look into this.

      You might want to file a bug against uneccessary dependencies to make sure I won't forget ;)

      Karl.