Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#13 xvidcap showing up as broken package

closed-rejected
nobody
None
5
2003-12-17
2003-12-14
Dennis Daniels
No

running syanptic.42
xvidcap is showing up as a broken package
perhaps because I had to force with a -no deps command?

workaround
rpm -e xvidcap

and then
run synaptic
and then
reinstall xvidcap

dgd

Discussion

    • status: open --> closed-rejected
     
  • Logged In: YES
    user_id=782084

    (closing)
    Then try to not use --nodeps and install the expat rpm.
    Since you're using synaptic, which uses GTK, you'll probably
    be using gnome anyway, so you can just as well install expat.

    Karl.

     
  • Dennis Daniels
    Dennis Daniels
    2003-12-18

    Logged In: YES
    user_id=403318

    I did install expat. There were still problems...
    https://sourceforge.net/forum/message.php?msg_id=2326202

    that's why I went with the no deps... anyway, it's a great
    app, and I'd love to see it work with all of the bells and
    whistles.

    More tinkering required.

    thanks,
    Denny

     
  • Logged In: YES
    user_id=782084

    (update)
    your posting in the help forum shows that rpm still can't find
    libexpat.so.1 ... I'd try to find whatever rpm includes this
    file and
    install it (http://rpmfind.net is your friend). After that
    --nodeps
    should no longer be required.

    Karl.