#34 support for Urbanterror 4.0

closed
nobody
None
5
2007-04-06
2007-04-02
Anonymous
No

Hello,

yesterday was the release of Urbanterror 4.0 (www.urbanterror.net). XQF already supports UT up to version 3.7. It would be nice when xqf supports also 4.0 version.

Discussion

  • Ludwig Nussel
    Ludwig Nussel
    2007-04-06

    Logged In: YES
    user_id=333900
    Originator: NO

    q3ut4 game types added to cvs

     
  • Ludwig Nussel
    Ludwig Nussel
    2007-04-06

    • status: open --> closed