Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

xpy 0.8.14

While working on xpy 0.9, another small bug came up. It was most likely produced by an upgrade to a newer NSIS version, as the code worked in a previous version. I don't think it's necessary to release another 0.8.x version (in case of another bug), as xpy 0.9 should be finished by end of this month or in early September. Updated language-files for that release should be available soon.

Posted by Jan T. Sott 2005-08-09