#103 drawing out of document

open
nobody
None
5
2012-05-27
2012-02-21
Tobias
No

I created a new document and saved it as pdf. If you print this pdf into a new pdf with a scaling-factor of for example 80%, you can see drawings outside the document (from scrolling for example). There is no limit.

Discussion

  • Tobias
    Tobias
    2012-02-21

    scaled pdf

     
    Attachments
  • Tobias
    Tobias
    2012-02-21

    saved pdf

     
  • Denis Auroux
    Denis Auroux
    2012-05-23

    In my opinion, it's a feature, not a bug (you can see things from outside the page area if you resize the paper to a larger size, too!). Is it really a problem?

    Denis

     
  • Denis Auroux
    Denis Auroux
    2012-05-23

    • status: open --> closed
     
  • Tobias
    Tobias
    2012-05-23

    In my opinion it's a bug!
    I'm using a tablet. You can write with your fingers or with a pen. The problem is, that the display isn't really exacly near the edge. So if you want to scroll down the document you sometimes don't touch the scrollbar and write a vertical line at the grey area outside the document. And if you save it as pdf and want to print it into a new pdf with a smaller scaling you see these lines you didn't want to draw.

     
  • Denis Auroux
    Denis Auroux
    2012-05-27

    Ok, you have a point... I can see how it'd be annoying. (I nornally don't change paper sizes much so it hadn't occurred to me).
    Denis

     
  • Denis Auroux
    Denis Auroux
    2012-05-27

    • status: closed --> open