Package_Legacy 2.1.6a Release!(Security Fix)

XOOPS Cube is an open-source content management system which allows webmasters to create dynamic content websites with great ease.It is an ideal tool for developing small to large community websites, intranet portals, corporate websites and many more.

In a version of XOOPS Cube Legacy before 2.1.6, XSS (Cross Site Scripting) weakness was discovered.
Please do measures immediately by applying this patch.

Download:
https://sourceforge.net/project/showfiles.php?group_id=159211&package_id=230233&release_id=672823

Posted by Tom Hayakawa 2009-04-02