XOOPS Cube Legacy 2.1.0 Release!

We would like to thank you all for all. The XOOPS Cube project team finally releases the XOOPS Cube Legacy 2.1.0 (stable).

The time has come! This is official version of XOOPS Cube 2.1. The XOOPS Cube Legacy has high compatibilities with XOOPS 2.0.10 / XOOPS 2.0.16 JP. However, some modules of XOOPS2 are not compatible with XOOPS Cube Legacy 2.1.0. So, please be careful if you upgrade your site from XOOPS2.

Posted by minahito 2007-04-30