Important(?) Fix for Translaters

minahito
2008-03-08
2013-04-25
  • minahito
    minahito
    2008-03-08

    Hi, all

    Here is an important fix:

    [ 1833191 ] [lang] lisense message of installer
    http://sourceforge.net/tracker/index.php?func=detail&aid=1833191&group_id=159211&atid=943471

    We had told "XOOPS Cube is GPL" in the installer. But, XOOPS Cube is the new BSD license. The GPL thing is Legacy. So I changed "XOOPS Cube" in the installer to "XOOPS Cube Legacy".

    We have to fix /install/language/{lang}/welcome.php.

    But, I am Japanese and don't have all fonts for all languages of Package_Legacy. To prevent broking file, I don't change other files except English and Japanese.

    Please fix this in your mother language's file.