Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

Digikam

Help
2007-03-18
2013-06-03
  • Hello,

    I try to install digikam but at the end, I have this error :

    "Removing fink-buildlock-digikam-0.9.1-1002 ...
    Failed: phase installing: digikam-shlibs-0.9.1-1002 failed

    Before reporting any errors, please run "fink selfupdate" and
    try again.  If you continue to have issues, please check to see if the
    FAQ on fink's website solves the problem.  If not, ask on the fink-users
    or fink-beginners mailing lists.  As a last resort, you can try e-mailing
    the maintainer directly:

        Jack Fink <jack@krass.com>"

    ....So I run "fink selfupdate" and try again but it didn't work. Do you know         to do?

    Thanks

     
    • Please do what it says, namely:

        ask on the fink-users or fink-beginners mailing lists

      This one here is a mostly dead list that was once dedicated to an old version of X11 on MacOSX.

      And, if you want to have any chance of getting help, include more of the error message. What you show is only the fact that you have an error, but not the error message itself.