xmms-jack in XMMS 1.2.10

Help
reediyoo
2007-11-23
2012-09-14
  • reediyoo
    reediyoo
    2007-11-23

    I tried to install XMMS-JACK for our radio station as a back up for Rivendell, which is a bit instable lately. But XMMS-JACK seems to have problems with the newest XMMS. This came out when i sad ./configure:

    [...]
    checking for GLIB - version >= 1.2.0... yes
    checking for gtk-config... /usr/bin/gtk-config
    checking for GTK - version >= 1.2.0... yes
    ./configure: line 21115: syntax error near unexpected token 1.2.7,,{' ./configure: line 21115:AM_PATH_XMMS(1.2.7,,{ { echo "$as_me:$LINENO: error: XMMS >= 1.2.7 not installed - please install first " >&5'
    beton@robotniq:~/Desktop/xmms-jack$

    It seems it only works with XMMS 1.2.7. Am i wrong? What should we do?

    Yours,

    Radio Jimma

     
  • The same problem .... any answer ?