BUILD FAILED in xins create-api

Help
2007-05-02
2013-04-26
  • As I'm trying to use xins I've got a small problem :

    xins create-api
    Buildfile: /home/jerome/Developement/xins-1.5.2/src/ant/bootstrap.xml

    BUILD FAILED
    Target `en' does not exist in this project.

    Total time: 0 seconds

    The env contains the variable XINS_HOME and wins version give :

    xins version
         [echo] Java 1.6.0
         [echo] Apache Ant version 1.6.5 compiled on July 5 2006
         [echo] XINS 1.5.2

    BUILD SUCCESSFUL
    Total time: 0 seconds

     
    • Hi Jerome,

      Someone tested it with the same version and he couldn't reproduce the problem.
      Which operating system are you using?
      Which shell script are you using? (bash?)
      Is xins-1.5.2/bin in your PATH environment variable?

      I also can advice you to download xins-2.0-beta1 as the script has been refactored and bootstrap.xml has been removed (replaced by another xml file).

      http://xins.sourceforge.net/

      Anthony