#331 Warning during build with Ant 1.8.1

2.2 (final)
closed-fixed
5
2011-03-16
2010-06-02
jborleffs
No

Using XINS 2.2 with Ant 1.8.1, I noticed the following warning during the build:

/opt/xins/src/ant/build-apis.xml:1215: warning: 'includeantruntime' was not set, defaulting to build.sysclasspath=last; set to false for repeatable builds

Discussion

    • assigned_to: nobody --> agoubard
    • status: open --> open-fixed
     
  • fixed in 2.3-beta2

     
    • status: open-fixed --> closed-fixed