Commit [c7f03b] default Maximize Restore History

autogen.sh:

Fix what I perceive to be a bug only on platforms that have a automake
installed that contains multiple version. Gentoo releases a package of
automake that contains all the latest stable version (1.4 to 1.8). In
order to use a specific one besides the default you need to declare
WANT_AUTOMAKE=1.6 in your environment varibles.
------------------------------------
doc/faq/Makefile.am
doc/hackersguide/Makefile.am
Applied Frantisek Dvorak changes for the documentation.

CVS patchset: 6939
CVS date: 2004/09/05 02:14:38

Stephen Torri Stephen Torri 2004-09-05

changed misc/Makefile.common
changed m4/Makefile.am
changed doc/faq/Makefile.am
changed doc/hackersguide/Makefile.am
changed autogen.sh
misc/Makefile.common Diff Switch to side-by-side view
Loading...
m4/Makefile.am Diff Switch to side-by-side view
Loading...
doc/faq/Makefile.am Diff Switch to side-by-side view
Loading...
doc/hackersguide/Makefile.am Diff Switch to side-by-side view
Loading...
autogen.sh Diff Switch to side-by-side view
Loading...