Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#311 plugins knowing which version of Xena they require

open
nobody
Plugins (6)
4
2011-09-01
2011-09-01
Terry O'Neill
No

With the imminent Xena 6.0.0 release there exists the possibility of having plugins that will not work in the old version of Xena. If the plugins to be used for Xena 6.0.0 are put into Xena 5.0.0 as it stands then the result is just that Xena will fail during normalisation with an error sent to standard error, but with no indication in the GUI. It would be much better if the plugins themselves knew what version of Xena is required for them to work and warned users as such.

Discussion