Hi All,

 

This is regarding the xjavadoc that is available with xdoclet 1.2.3 version. We are little confused about the

xjavadoc compatible with Java 1.4 version where as

xdoclet 1.1.2 is coming with xjavadoc 1.5.

 

Our application is currently using xdoclet 1.1.2. Till the time we used JDK 1.5 everything is working fine.

Now, we would like to upgrade our JDK to 1.7. And we are trying to rectify all the consequences out of upgrading

it to 1.7.

 

After digging through so many things, we found out that, xjavadoc coming with xdoclet is not getting updated

along with the JDK updates.

 

May you please help us in anyways so that the problems we are facing with JDK upgradation to 1.7 and upgrading

xdoclet to 1.2.3 can be rectified.

 

For Eg: If we use any of JDK 1.7 specific features (like angular brackets <>), those are been treated as warnings

because xjavadoc is not able to identify them properly.

 

Thanks in advance.

 

Regards,

Ramya.

 


This message and any attachments are intended only for the use of the addressee and may contain information that is privileged and confidential. If the reader of the message is not the intended recipient or an authorized representative of the intended recipient, you are hereby notified that any dissemination of this communication is strictly prohibited. If you have received this communication in error, please notify us immediately by e-mail and delete the message and any attachments from your system.